Sign-in / Sign-up
Your question

6230 with ATTW mMode

Tags:
  • Nokia
  • Login
Last response: in Brands
Anonymous
August 19, 2004 11:45:09 PM

Archived from groups: alt.cellular.nokia (More info?)

I received today my new phone, and I have trouble login with ATTWS
mMode.
I downloaded the settings from the Nokia Web site... but they do not
work. (unable to log in the server).

The e-mail setting that I downloaded from the AT&T Wireless website for
a 6600, worked and I am able to login , send and receive e-mails.

Any advise?
Thanks


--
grynr
------------------------------------------------------------------------
http://cellphoneforums.netView this thread: http://cellphoneforums.net/t145492.html

More about : 6230 attw mmode

August 20, 2004 8:04:54 AM

Archived from groups: alt.cellular.nokia (More info?)

I have done the same thing. I have ATTWS GSM and I bought an unlocked 6230.
I used the Nokia WEB site for the mMode settings and everything works fine -
including MMS and email. All I can suggest is that you go into the network
settings and make sure everything is there.

"grynr" <grynr.1b9hu8@nospam.cellphoneforums.net> wrote in message
news:grynr.1b9hu8@nospam.cellphoneforums.net...
>
> I received today my new phone, and I have trouble login with ATTWS
> mMode.
> I downloaded the settings from the Nokia Web site... but they do not
> work. (unable to log in the server).
>
> The e-mail setting that I downloaded from the AT&T Wireless website for
> a 6600, worked and I am able to login , send and receive e-mails.
>
> Any advise?
> Thanks
>
>
> --
> grynr
> ------------------------------------------------------------------------
> http://cellphoneforums.netView this thread:
http://cellphoneforums.net/t145492.html
>
Anonymous
August 23, 2004 4:19:27 PM

Archived from groups: alt.cellular.nokia (More info?)

Karen.
Can you tell me what firmware version do you have?
(dial *#0000#)
I have tried many times to download the mMode setting from the Nokia
web site... but they do not work
I spoke to Nokia and ATTWS and neither could help me.

Therefore I would like to know the firmware version and laguage package
you have in order to compare with my version.
Thanks
Robert


--
grynr
------------------------------------------------------------------------
http://cellphoneforums.netView this thread: http://cellphoneforums.net/t145492.html