Sign in with
Sign up | Sign in
Your question

Comcast business modem blocking VPN (GRE Protocol 47)?

Tags:
  • VPN
  • Modem
  • Servers
  • Networking
Last response: in Networking
Share
August 13, 2011 4:03:10 AM

I have a SBS 2008 server behind a router/firewall, in turn behind a Comcast business class modem. Everything works fine until moving to a new office building. We get a new modem and IP.

I transfer all the related domains to the new IP, move all the old hardware (router, firewall, server, etc...) to the new location and set up.

Everything works: IMAP, SMTP, RDP thru TS, ping, etc.....except for VPN.

I get Error 691: Access denied because username and/or password is invalid on the remote access server.


The settings are all correct based on the settings on the server, I can even connect to VPN from a computer within the office network.

Also, i have tried different accounts on the server, and i have also tried from different physical machines at different locations, same result: Error 691.

I've also ran a PPTP Ping test. The client showed the ping test as successful, however sending text to the server showed nothing on the server.



An initial call to Comcast, and they say "everything's unblocked"...any ideas? am i just stuck escalating the call to a manager.

More about : comcast business modem blocking vpn gre protocol

August 13, 2011 4:08:22 AM

just as a sidenote, the original business line and the 2nd business line's IP's are on somewhat of the same subnet: x.x.y.y and x.x.z.z where the x's are the same.

my IP address is totally different whatsoever.
m
0
l
!