7610 and PC Suite 6.1/2

Archived from groups: alt.cellular.nokia (More info?)

Hey pplz...

Just got a new 7610 from indonesia, and brought it back to Australia. Phone
work great, but when I try to get it working with my PCSuite software I run
into problems...

Firstly, I have been using the PCSuite with my older 3200, using the DKU-5
cable, and I have installed the latest dku-2 drivers, and it sees my phone,
and installs all of the drivers.

After installing both version 6.1 and 6.2 of the PCSuite, and trying to
click on the phone editor, it comes up with the following error...
"Phonebook: Adapterwrapper Init Failed"

And then doesnt work.... any ideas from anyone?

Thanks in advance.

--

Seon Rozenblum
Sector3
Melbourne, Australia
http://www.sector3.com.au
3 answers Last reply
More about 7610 suite
  1. Archived from groups: alt.cellular.nokia (More info?)

    Btw, I should add that I am running WinXP with SP1.

    Thanks.

    --

    Seon Rozenblum
    Sector3
    Melbourne, Australia
    http://www.sector3.com.au


    "Seon Rozenblum" <seon@sector3.com.au> wrote in message
    news:BdfVc.26054$%r.287637@nasal.pacific.net.au...
    > Hey pplz...
    >
    > Just got a new 7610 from indonesia, and brought it back to Australia.
    Phone
    > work great, but when I try to get it working with my PCSuite software I
    run
    > into problems...
    >
    > Firstly, I have been using the PCSuite with my older 3200, using the DKU-5
    > cable, and I have installed the latest dku-2 drivers, and it sees my
    phone,
    > and installs all of the drivers.
    >
    > After installing both version 6.1 and 6.2 of the PCSuite, and trying to
    > click on the phone editor, it comes up with the following error...
    > "Phonebook: Adapterwrapper Init Failed"
    >
    > And then doesnt work.... any ideas from anyone?
    >
    > Thanks in advance.
    >
    > --
    >
    > Seon Rozenblum
    > Sector3
    > Melbourne, Australia
    > http://www.sector3.com.au
    >
    >
    >
  2. Archived from groups: alt.cellular.nokia (More info?)

    "Seon Rozenblum" <seon@sector3.com.au> wrote in message
    news:BdfVc.26054$%r.287637@nasal.pacific.net.au...
    > Hey pplz...
    >
    > Just got a new 7610 from indonesia, and brought it back to Australia.
    Phone
    > work great, but when I try to get it working with my PCSuite software I
    run
    > into problems...
    >
    > Firstly, I have been using the PCSuite with my older 3200, using the DKU-5
    > cable, and I have installed the latest dku-2 drivers, and it sees my
    phone,
    > and installs all of the drivers.
    >
    > After installing both version 6.1 and 6.2 of the PCSuite, and trying to
    > click on the phone editor, it comes up with the following error...
    > "Phonebook: Adapterwrapper Init Failed"
    >
    > And then doesnt work.... any ideas from anyone?
    >

    I can't say specifically but I will say it's been a dodgy bit of software
    for me. You might want to try uninstalling the lot, maybe checking the
    registry for 'nokia', etc. and then try reinstalling the most recent
    version. I did this when it refused to see a phone that was attached (by
    cable no less!).
  3. Archived from groups: alt.cellular.nokia (More info?)

    Thanks JB... tried that... ran a reg cleaner too to clean out the system
    first, but still the same error when re-installing.

    Oh well, no PC connection for me until this issue is fixed... will try WinXP
    SP2 and see how that goes.

    Cya.

    --

    Seon Rozenblum
    Sector3
    Melbourne, Australia
    http://www.sector3.com.au


    "JB" <flaxton_uk_remove@yahoo.co.uk> wrote in message
    news:1093037913.66620.0@iris.uk.clara.net...
    >
    > "Seon Rozenblum" <seon@sector3.com.au> wrote in message
    > news:BdfVc.26054$%r.287637@nasal.pacific.net.au...
    > > Hey pplz...
    > >
    > > Just got a new 7610 from indonesia, and brought it back to Australia.
    > Phone
    > > work great, but when I try to get it working with my PCSuite software I
    > run
    > > into problems...
    > >
    > > Firstly, I have been using the PCSuite with my older 3200, using the
    DKU-5
    > > cable, and I have installed the latest dku-2 drivers, and it sees my
    > phone,
    > > and installs all of the drivers.
    > >
    > > After installing both version 6.1 and 6.2 of the PCSuite, and trying to
    > > click on the phone editor, it comes up with the following error...
    > > "Phonebook: Adapterwrapper Init Failed"
    > >
    > > And then doesnt work.... any ideas from anyone?
    > >
    >
    > I can't say specifically but I will say it's been a dodgy bit of software
    > for me. You might want to try uninstalling the lot, maybe checking the
    > registry for 'nokia', etc. and then try reinstalling the most recent
    > version. I did this when it refused to see a phone that was attached (by
    > cable no less!).
    >
    >
Ask a new question

Read More

Nokia Phones Drivers