Sign in with
Sign up | Sign in
Your question

Windows XP Home file associatopns..

Last response: in Windows XP
Share
Anonymous
May 27, 2005 7:55:15 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

In 98SE I had all image files associated with Irfanview and double clicking on the file
name opened them in Irfanview. Since upgrading to XP home when I double click the file
name they open in Internet Explorer even through I went into Irfanview and associated all
image files with Irfanview plus in Foler Options, File Types the majority are still set
for Irfanview. How do I get them to open in Irfanview again??

Plus in 98SE if I highlighted file name and right clicked on it I would have the option
"Open with" if I held the Control or Shift key down.

How do I get them to open in Irfanview again?

TIA




*****************************************************
E-mail address altered to foil spam.
Remove spam and junk to reply via e-mail.

*****************************************************

More about : windows home file associatopns

Anonymous
May 27, 2005 7:55:16 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

To associate a file with a program
http://www.microsoft.com/resources/documentation/window...

To change the program that opens a file
http://www.microsoft.com/resources/documentation/window...

To associate a file name extension with a file type
http://www.microsoft.com/resources/documentation/window...

To modify an existing file type
http://www.microsoft.com/resources/documentation/window...

How to change file associations in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;307859

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:jmge91l0e9kg6t9fabhkj6i3o80f06548a@4ax.com,
whayface <whayfaceSPAM7540722@yahooJUNK.com> hunted and pecked:
> In 98SE I had all image files associated with Irfanview and double
> clicking on the file name opened them in Irfanview. Since upgrading to
> XP home when I double click the file name they open in Internet Explorer
> even through I went into Irfanview and associated all image files with
> Irfanview plus in Foler Options, File Types the majority are still set
> for Irfanview. How do I get them to open in Irfanview again??
>
> Plus in 98SE if I highlighted file name and right clicked on it I would
> have the option "Open with" if I held the Control or Shift key down.
>
> How do I get them to open in Irfanview again?
>
> TIA
>
>
>
>
> *****************************************************
> E-mail address altered to foil spam.
> Remove spam and junk to reply via e-mail.
>
> *****************************************************
Anonymous
May 27, 2005 7:55:16 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Multiposting is posting separate copies of the same message in different
newsgroups.

You have multiposted this to both

microsoft.public.windowsxp.basics

and

microsoft.public.windowsxp.customize

See this on how to crosspost...
What is the accepted way to share a message across multiple newsgroups?
http://smjg.port5.com/faqs/usenet/xpost.html

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:jmge91l0e9kg6t9fabhkj6i3o80f06548a@4ax.com,
whayface <whayfaceSPAM7540722@yahooJUNK.com> hunted and pecked:
> In 98SE I had all image files associated with Irfanview and double
> clicking on the file name opened them in Irfanview. Since upgrading to
> XP home when I double click the file name they open in Internet Explorer
> even through I went into Irfanview and associated all image files with
> Irfanview plus in Foler Options, File Types the majority are still set
> for Irfanview. How do I get them to open in Irfanview again??
>
> Plus in 98SE if I highlighted file name and right clicked on it I would
> have the option "Open with" if I held the Control or Shift key down.
>
> How do I get them to open in Irfanview again?
>
> TIA
>
>
>
>
> *****************************************************
> E-mail address altered to foil spam.
> Remove spam and junk to reply via e-mail.
>
> *****************************************************
!