Sign in with
Sign up | Sign in
Your question
Solved

PSU +12 voltage way too low

Last response: in Components
Share
December 27, 2012 11:04:39 AM

Hello,

Yesterday I did a PSU test with OCCT and the +12V was way too low. The readings were between 8.58V and 8.64V. :(  My system hasn't been overclocked or expanded since we bought it, except installing a new GPU, the GeForce GT520. Not a heavy one, since it uses no auxiliay power connectors.

It's also rather strange that apart from that my system wasn't unstable. No crashes, shutdowns or anything that's not supposed to happen. :??: 

These are my specs:

PSU: 400W
Mobo: ASUS P5N7A-VM
CPU: Core 2 Duo E7400 @2.8 GHz
RAM: 2x2GB Corsair
GPU: Point Of View GeForce GT 520
Storage: 1x1000GB SAMSUNG HDD
Optical drive: HL-DT-ST DVDRAM GH20NS15

Please give me some good advice, because I want to replace my GT 520 with a GTX 650Ti. :cry: 

More about : psu voltage low

a b ) Power supply
December 27, 2012 11:11:21 AM

What PSU are you using? Since you only describe it as "400W", I'm guessing its a generic supply.
You'l want to replace that, this one seems to have degraded a fair bit if its giving 8.6v not even under load.
m
0
l

Best solution

a c 243 ) Power supply
December 27, 2012 11:15:26 AM

I wouldn't pay any attention to it, I'm used to seeing the false readings OCCT gives though
Download your motherboard software if you want a second opinion
Share
Related resources
December 28, 2012 12:05:34 PM

delluser1 said:
I wouldn't pay any attention to it, I'm used to seeing the false readings OCCT gives though

That's what I thought too, as my AMI BIOS just gives a neat 11.98V reading. I guess I shouldn't worry about my OCCT reading since my system is stable anyway.

@manofchalk: yes, it is a generic supply in a custom machine put together by some students at a the IT department of a university just out of town, so there is no accurate system information.
m
0
l
December 29, 2012 7:53:20 AM

Best answer selected by MasterMadBones.
m
0
l
!