Sign in with
Sign up | Sign in
Your question

New Build Power Cycles

Last response: in Systems
Share
August 12, 2012 1:12:02 AM

Hi!

I've recently built my first computer and I'm encountering a problem which doesn't seem too uncommon. My system turns on and off in 5 seconds and then back on continuously. My CPU as well as my case fan spin and I can feel my hard drive moving as well. I've also tried to breadboard my computer with just the CPU, CPU fan, motherboard, integrated graphics or with the actual video card, and my memory in every possible configuration (single in each slot and dual).

I'm not aware of any compatibility issues with my parts and I've made sure all my connections were fine. I'm also not aware of anywhere where the motherboard could be shorted on the case. The CMOS has been reset and I've checked my power source with a multimeter so im not sure if there's anything else I can do.

I also have reason to believe that it could be my motherboard because of my working power source and the unlikely hood that my processor and both sticks of ram would be defective.

Help would be much appreciated! I'd really love someone to diagnose my problem before I buy more parts because I have no idea what I'm doing.

Components

Gigabyte GA-H61M-DS2 (Motherboard)

Intel Core i5-2400 (Processor)

Corsair Vengeance 8GB DDR3 1600MHz (2X4) (Memory)

Cooler Master eXterme Power Plus 700W
(Power Supply)

HGST Deskstar 3.5-Inch 500GB 7200RPM SATAIII 6Gbps (Hard Drive)

MSI ATI Radeon HD4350 512 MB DDR3 PCI Express (video Card)

Asus DVD Drive (Optical Drive)

NZXT Technologies Source 210 (Case)


More about : build power cycles

August 21, 2012 6:16:50 PM

Have you found a solution to this power loop issue? Was it a bad board? I seem to be having the same problem. Thanks!
August 21, 2012 6:18:02 PM

Sorry double post
!