Sign in with
Sign up | Sign in
Your question

Dial-up popup box apears?

Last response: in Networking
Share
August 13, 2011 4:32:17 PM

Hi Everybody,

I was wondering if somebody could help me, bassically, when i go onto isohunt the torrent site, i get a dial-up popup box trying to connect to my broadband connection, however what is strange is that when i browse other general sites e.g amazon or even piratebay, it does not show up.
Here are 2 links with screen dumps to show you:

http://imageshack.us/photo/my-images/683/dialupconnecti...

http://imageshack.us/photo/my-images/688/dialupconnecti...

When i hit cancle button the page automatically set's itself as 'Offline' so i need to manually uncheck this option.When i click connect i get the second popup box warning. Is there something i need todo on my end e.g configure my modem router? Although i dont think i would need to because if i can connect to other torrent sites and browse general web, the problem should be todo with isohunt right?

More about : dial popup box apears

August 13, 2011 4:54:38 PM

UPDATE: i tested the isohunt site on my old laptop and from my brothers pc and it seemed to work fine, i'm gussing there is an issue with my modem/pc but i'm still not sure why??
August 13, 2011 5:06:27 PM

Sounds like one of the Torrents you downloaded did some malicious things to your system -- ie. they have switched your network connection to Dial a pay by the minute service that when dialed charges your Phone Bill by the minute for the connection !! (was a fairly common type of virus infection awhile back when Dial up was more widely used - since the Phone company would just charge your phone bill for the fees and pay the company whose service you were using even without your permission so you'd get infected and not realize you were being billed until a couple months later when the High phone bills started coming in. (the reason you get the error is because you are not using a dial up service for the connection so it can not dial the number or the number it is dialing is no longer in service)

OPen your control Panel - and go to Internet Options - go to the Connections Tab - and under the Dial-up and Virtual Private Networkk settings - remove anything listed there and check the NEVER Dial a connection check box (unless you are actually using dial up in which case remove all but the correct listing !)
!