Need Help Troubleshooting

Hello, I am new to the forums and I'm not exactly sure if this is the right section to be asking this but...

I've been having some problems with my computer lately.

When I turn on my computer, the screen will show all the ASUS messages and then a blinking _ will appear and repeatedly flash endlessly.

I went into safe mode and I was able to boot successfully, and after restarting my computer a couple of times I was able to get in the normal way.

What should I do to diagnose the problem here?

Also, if my computer idles for too long it'll shut off and go back to the blinking screen state again.

Thank you .
7 answers Last reply
More about need troubleshooting
  1. Update : I just got a random blue screen when playing dota 2...
  2. So you were able to get into windows and play DOTA2, meaning you got past the blinking "_"? Please post hardware specs, and if possible, any codes you are receiving following the blue screen.
  3. Well I just got back home and I havn't got a blue screen since but I managed to get past the blinking by pressing F8 and selecting my SSD.

    http://i.imgur.com/3vyp3.png

    Is this detailed enough?

    If not, off the top of my head...

    PSU : Corsair TX750W
    Motherboard : ASUS P8Z68 V-PRO
    CPU : Intel i5 2500K @ 3.3 ghz
    Ram : Corsair Vengeance 8GB @ 1333 mhz
    GPU : MSI GTX 460 factory overclocked
    SSD : Crucial M4 60GB
    HD : Western Digital 1TB Caviar Black

    Don't think I missed any core components.

    If I get a blue screen again, I'll try to snap a picture really quick or is there another way ?
  4. Update : So my computer just blue screened and I got an error

    like the one in this image
    http://2.bp.blogspot.com/_WLoXv_e54U8/TCikGN4zPKI/AAAAAAAAAAM/xkLPlQWWjaQ/s1600/th_dsc06595.jpg

    On my attempt to start up again, the Crucial M4 (SSD) was not the option given to me when I was asked to select to boot my computer.
    Instead, only the Hard drive and CD option was available.

    Eventually after 10 minutes or so, I tried again and the SSD was available for me to launch from.

    Is my SSD dead?
  5. Another update : Booting in IDE mode works and my computer is able to run. However I'd still prefer the AHCI mode... :/ we'll see if I still get blue screens with this mode.
  6. Just tried again in IDE mode, I guess that was just a miracle...and I also had the blinking _ when I came back to my computer from idling.
  7. D: still getting the errors
Ask a new question

Read More

Homebuilt Safe Mode Computer Systems