Sign in with
Sign up | Sign in
Your question
Closed

Case Fan won't spin but LED comes on

Last response: in Components
Share
December 27, 2012 6:56:27 PM

Hello,
I just put in a new psu, went from a logisys 575w to a corsair 500w and added a cm hyper 212 plus. I was wondering why my temps were lower (than with stock fan) and then rise a little bit , i noticed the back case fan wasn't spinning anymore but the LED comes on. I had switched which connector it was on and still made no difference, anybody got any ideas why?

More about : case fan spin led

December 27, 2012 7:05:20 PM

Can you spin the fan with your finger and does it move smooth and freely if not you have bad bearing, plug in a different fan if you can and see if it spins up.
Score
0
December 27, 2012 7:06:41 PM

You can check is your BIOS recognizing a fan. Most BIOS will disable your computer from starting if the fan is not there tho. And when you open the BIOS you can set up a speed of your fans aswell if the BIOS is the issue.
Score
0
Related resources
December 27, 2012 7:08:47 PM

Or maybe I got it wrong. You changed ur CPU fan and PSU and your back case fan stopped working?
Score
0
December 27, 2012 7:10:16 PM

it doesn't spin very smooth, but it had just worked before I had put in the other parts. When I use my finger it spins for a second and then comes to a hard stop and the fan blade shakes back and forth. I'm guessing this is a bad sign then? Don't have another fan right now.
Score
0
December 27, 2012 7:14:44 PM

tzarlazar said:
Or maybe I got it wrong. You changed ur CPU fan and PSU and your back case fan stopped working?

Ya, I put in the corsair psu and put a coolermaster hyper 212 plus on the cpu, replacing the stock heat sink. The fan had worked before, and now it doesn't. Probably replace the fan then? Kind of ridiculous it already doesnt work though, I just bought the case a little over a month ago
Score
0
December 27, 2012 7:17:39 PM

Well I would take a look in BIOS, maybe it doesnt recognize the fan anymore after the changes to the system. If that is the case, try reseting the BIOS.
Score
0
December 27, 2012 7:19:40 PM

reset the BIOS as in reset the BIOS to default or flash the BIOS?
Score
0
December 27, 2012 7:20:34 PM

Generally, CPU fans don't come with the case - they come with the CPU itself. In addition, it is very possible that the CPU fan got something in the fan itself (like dust or a screw or something like that), or the bearing went bad. So it's likely it's the fan. Plus, most motherboards won't get past POST if they don't detect a CPU fan, so that likely means that the motherboard is sending power to the CPU fan, but it is unable to spin.
Score
0
December 27, 2012 7:22:01 PM

I'm saying the case fan that came with the case in the back isn't working. It doesn't have anything to do with the cpu fan
Score
0
December 27, 2012 7:22:20 PM

Pretty sure You have a bad fan, take the fan off your old cpu cooler plug it in where you have that fan plugged in and see if it spins up,
Score
0
December 27, 2012 7:23:27 PM

myrench said:
I'm saying the case fan that came with the case in the back isn't working. It doesn't have anything to do with the cpu fan


Oh, sorry, I had read that you had "put a coolermaster hyper 212 plus on the cpu, replacing the stock heat sink.". Anywho, it is likely the fan has gone bad.
Score
0
December 27, 2012 7:24:50 PM

the old cpu fan doesn't have a 4 pin molex on it though (the case fan uses a 4 pin molex)
Score
0
December 27, 2012 7:28:43 PM

Do you have any other case fans with a cable long enough to plug into the port? Any fan that will plug into the port will tell you if the motherboard's fan powering is working or not.
Score
0
December 27, 2012 7:33:00 PM

well some case fans still can connect to mobo so I thought its that one. I would try plugging the fan in the old power supply again. Open the case take out the 2 connectors to motherboard, and plug in the old power supply to motherboard holding it in your hand and the 4pin into fan to check does it work. Unless your old power supply died and thats why you replaced. Or try it in other PC if you have any other in your home.
Score
0

Best solution

December 27, 2012 7:42:13 PM

If the fan light is working the fan isnt spinning I'll bet its a bad fan, do you have a old hard drive or anything with a four pin molex connecter on it you can plug in cd drive etc if its a 4 pin molex it has nothing to do with your bios if all other fans drives & do hickys are working u have a bad fan...
Share
December 27, 2012 7:46:00 PM

Well if the led lights up, the fan must be dead then, the fan wouldnt light up if the molex just didnt work, wouldn't that be the case? Especially since the psu supplies power just fine to everything else.
Score
0
December 27, 2012 8:15:40 PM

yep that's what i been saying,
Score
0
December 27, 2012 8:18:07 PM

Best answer selected by myrench.
Score
0
December 27, 2012 8:18:11 PM

alright well sounds good, basically all I was trying to figure out, thought maybe something I had overlooked. Probably will just go pick a different one when I got time tomorrow. Thanks
Score
0
December 27, 2012 8:24:07 PM

no problem, glad it isn't serious, Luck 2 u, Happy New Year
Score
0
!