Motherboard Not Loading BIOS - Deleted Logical Partition

My motherboards is M5A97.
I was in windows 7 home prem partition and os, preparing partitions to install Windows 7 pro.
I went to Disk Management and deleted a non-system (logical partition). It was taking forever (over 10 minutes) to delete that partition. I then tried to open C: (where windows 7 home premium is located) adn it was taking forever to open that partition.

So I restarted.

Now it boots to the 'Press DEL to enter UEFI BIOS settings' and doesn't go beyond that. I can't even enter BIOS!! WTF!! Help!

My life is on that hard drive. I have already been devising ways to salvage all data from that hard drive which is 100% imperative.

Let's see...before deleting the 200gb logical partition Disk Management said that that is used by other services. I still deleted it (and then it took forever, and restarted and now this).

I have unplugged all USB peripherals except for keyboard.

Any Ideas? Please help. Not being able to enter BIOS is odd.

My hunch is maybe 'partially deleting that one partition, 'vari') may be making the startup extremely slow or snagged.

Now, another very odd symptom is the keyboard lights (showing the enter del for uefi bios screen) only illuminate for 1second when I press a key on the keyboard and then they turn off.

WHAT THE HECK is going on? How do I fix this? I need my computer to operate.

I have considered taking out that internal hard drive, popping it into an external case, and using laptop to delete that partition and troubleshoot that hard drive possible (the HD has about 8 partitions - 2 primary, 1 scratch, and logicals).
2 answers Last reply
More about motherboard loading bios deleted logical partition
  1. RECENT update 2012/08/12 23:45.

    Okay I got the internal 2TB seagate drive (dislike that hd manu now). out and into an external case. The external case plugged into laptop. I loaded the drive (mounted it) in gparted and it loads 255 (some memory register of 256 or something) partitions each of a 100.00GB. The extented partition (that contained the 4-5 logicals) says it's unallocated. That data I may have to reformat.

    Does anyone know if there's a fix to that other than what I will likely do (just reformat that extended partition? (I will use less partitions - a few less at least - after this).

    My estimate is that since I restarted when it was trying to (Disk Management of win7 really bloody sucks) delete the one logical partition, something glitched and it created the maximum (which I estimate is 255 or 256) of partitions in some weird error.
  2. I reformatted that partion. :( bollocks. partially sorta solved likely.
Ask a new question

Read More

Homebuilt BIOS Partition Motherboards Windows 7 Systems