Sign in with
Sign up | Sign in
Your question
Solved

Please help, very urgent!

Last response: in Graphics & Displays
Share
June 23, 2012 9:16:28 PM

Hey guys!
For some reason, my computer crashes every couple of days or so, having a weird, hard-for-my-eyes-to-focus-at, striped gray screen. Now it did an even weirder thing, doing the same thing but in a diff color.
A couple of days ago it crashed to blue screen saying windows is shutting fown to prevent damage. Using 64 bit 8GB ram, i5-3570K OC'ed at 4.2 with 1.125V with Gigabyte 7850 at 1050/1350, constant 31-41C.
Also, for some reason, the screen continue to "bounce" around, like electric pulses.
Like it resets for a mili second.
http://www.youtube.com/watch?v=TECAPaOnlL4&feature=yout... Currently uploading will be up in a minute, uploading a picture to flickr right now.

More about : urgent

Related resources
June 23, 2012 9:28:17 PM

swifty_morgan said:
bad over clock ?

More info please? What do you mean? What should I fix?
June 23, 2012 9:30:22 PM

first open your case and wiggle all your parts make shure their seated properly, If the problem persists try a different monitor.
June 23, 2012 9:35:03 PM

dillondeysel23 said:
first open your case and wiggle all your parts make shure their seated properly, If the problem persists try a different monitor.

Did that. It seemed to fix the problem for now. What causes the green-yellow screen I just linked? Is my OC'ing bad like Swifty said? I also have a problem that the sound is flickering just like the screen, sometimes it just stoppes all together, sometimes it stopps for a sec and comes back, sometimes it repeats itself, etc. What can cause that?
Also, THank you!
June 23, 2012 9:37:54 PM

Correction. It just came back... Doing the exact same thing.
June 23, 2012 9:52:59 PM

Tried it on a diff monitor and it still jumps around.

Best solution

June 23, 2012 10:09:30 PM
Share

I didn't say it was a bad over clock. just suggested it. Harm may already be done. Reset the CMOS and run the machine.
June 23, 2012 10:16:11 PM

Just reset everything back into original settings.
For now it's ok.. Also shut down the computer and installed the update. Let's see how it is. If, next time it flickers, Ill post here to update you guys.
June 23, 2012 10:21:00 PM

Still, it jumps. But I am starting to suspect Firefox, as when I use google chrome (which I havn't in a while, it seems to be ok.
June 23, 2012 10:31:36 PM

thought it was just in gaming ? now it's something else too ? any video conflicts with the onboard ? alter BIOS.

and even though some of firefox's versions do crash on me, I doubt that's the problem here.
June 23, 2012 10:50:35 PM

I had a very similar problem with a gigabyte 7850. Uninstall the latest drivers from AMD and use the ones that come with it on the DVD... fixed the flicking problem for me... Otherwise I'd recommend taming your overclocking down and stress testing it until you get something stable.
June 23, 2012 11:04:27 PM

To put it simply: videocard issue. Best case Driver issue, worst case Hardware issue. Try (clean installing) new drivers. If it doesn't help go RMA your card
June 25, 2012 11:37:36 AM

Best answer selected by taltool24198.
!