Sign in with
Sign up | Sign in
Your question
Closed

AMD Athlon II X3 450 - 3,2 GHz 1 core only working

Last response: in CPUs
Share
December 28, 2012 6:36:25 PM

Hi i just got and installed my new CPU today,upgraded from an AMD Athlon II x2 255 to the AMD Athlon II X3 450. when i right click "my computer" it says i have the tri-core processor installed...but when i look at MSconfig it says i still only have 1 core.

I haven't messed with BIOS or anything like that.I am not too computer savy,i just know how to install most pieces to the MB.Could it be that something in BIOS is preventing me from using the other 2 cores? And is there an easy way to fix it?

Thank you for whoever replies
a b à CPUs
December 28, 2012 6:40:12 PM

go to device manager and click on processor dropdown and if you see three AMD Athlon II X3 450 it is ok
also check task manager and click on performance tab and you will see three boxes with cpu usage history :) 
December 28, 2012 6:56:04 PM

Yes it does show that there is 3 AMD Athlon II X3 450.the problem i am having that i forgot to add(sorry) is that on every game that i do play (wow . BL 2. and BF 3) they all say that i cant change to higher resolution graphics due to requiring a dual-core processor or higher
Related resources
December 28, 2012 6:58:25 PM

my computer is still running a bit slow,like i had the old cpu installed still...i did everything correct on installation

Also task manager/performance only shows 2 boxes,one is memory the other is CPU usage,currently only showing 1
a b à CPUs
December 28, 2012 7:01:27 PM

should work fine as you have three processor cores also try decreasing your image quality but increase your resolution and what gpu are you using ?
a b à CPUs
December 28, 2012 7:03:41 PM

did you update your bios before changing your cpu as that could be the problem try clearing cmos then try
December 28, 2012 7:03:51 PM

Currently using a 560 TI for my GPU
December 28, 2012 7:04:29 PM

And no i havent updated my BIOS pre-installing of it
a b à CPUs
December 28, 2012 7:05:30 PM

what motherboard are you using
December 28, 2012 7:18:40 PM

Currently using a ASUSTeK M4N68T-M-V2
December 28, 2012 7:25:16 PM

Ok now do i just download it and will it automatically install fully?

CPU-Z shows that im at 0501,but it shows on the website theres a same version but came out on 8/27/10,mines from 8/03/10
guerssing that one will be the better one
a b à CPUs
December 28, 2012 7:31:09 PM

swap your cpu back to the original one then update bios then reboot to windows then swap your cpu to the new one and hey presto it will be a fully functioning tri core cpu also before you do anything go to your bios now and right the settings down if you are not sure what to put them back to as sometimes it will reset them when you update
a b à CPUs
December 28, 2012 7:32:48 PM

update to the most recent 1001

Best solution

a c 134 à CPUs
a b À AMD
December 28, 2012 7:47:27 PM
Share

download the newest bios 1001. You need to be at 501 or higher so I suspect that this is not your problem.

Go into your bios and on the Advanced tab>CPU Configuration option: Make sure that CPU Core Activation is set to auto or all cores. Then save and reboot.

If task manager still shows only 1 core then go into msconfig and on the BOOT tab click the Advanced Options button.

If the advanced options screen has a check in the box for Number of Processors then uncheck it. Save and reboot.

If this box is already unchecked then it may be that you originally installed windows with a single core processor and now need to reinstall.
December 28, 2012 8:20:29 PM

Best answer selected by naramsin.
December 28, 2012 8:21:50 PM

Messing with the MSconfig fixed it,BIOS was already set to all cores.for some reaosn MSconfig was restricting it to only 1 core,i unchecked it and aplied changes with a reboot and it worked!

Thank you Popatim and Kenny3105 for helping,i really appreciate it
!