Sign in with
Sign up | Sign in
Your question

No DVI Response

Last response: in Graphics & Displays
Share
June 23, 2012 10:21:19 PM

Hi, I just got my Saphire 7750, and installed it, and it was working great, but for some reason, if I leave my PC alone for too long, I get no DVI signal from my card, according to my monitor. I never had this problem when I was using my processors integrated graphics (Intel HD 2000). Any sugestions?

More about : dvi response

a c 103 U Graphics card
June 23, 2012 11:16:08 PM

so when this happens you have to do a hard reboot? or can you just shake the mouse and/or press a key on the keyboard and it comes back...i would check in your windows power options and look and see how long it is set for when ur pc turns off your display. Change it to never and see if that helps your issue
m
0
l
June 23, 2012 11:59:26 PM

drums101 said:
so when this happens you have to do a hard reboot? or can you just shake the mouse and/or press a key on the keyboard and it comes back...i would check in your windows power options and look and see how long it is set for when ur pc turns off your display. Change it to never and see if that helps your issue

I have to hard reboot whenever it happens. sometimes I can shake the mouse and it will come back, but other times it doesn't. This never happened before I got my new card, could it be an option with that?
m
0
l
Related resources
June 24, 2012 12:01:55 AM

Had the same problem with a 5770 Sapphire card... it only happened when using the HDMI connection. Moving the mouse would wake up the tower but not the monitor, so I had to always turn the monitor off then back on. Finally switched to the DVI-D connector and the problem ceased.
m
0
l
a c 103 U Graphics card
June 24, 2012 2:05:42 AM

spankmon said:
Had the same problem with a 5770 Sapphire card... it only happened when using the HDMI connection. Moving the mouse would wake up the tower but not the monitor, so I had to always turn the monitor off then back on. Finally switched to the DVI-D connector and the problem ceased.


is this the case with you too? Does the tower wake back up? If so Ihad a buddy who had this issue I will ask him how he fixed bc I know he did just not sure how.. I think it might have been a driver update
m
0
l
June 24, 2012 2:21:45 AM

Moving the mouse would wake up the tower, but not the monitor... so after moving the mouse I would just turn the monitor off then on and the desktop would appear. I *fixed* the problem by removing the HDMI cable and using the DVI-D connection instead.
m
0
l
!