Sign in with
Sign up | Sign in
Your question

I7-3970X 78C at 100% load

Last response: in CPUs
Share
December 29, 2012 2:15:41 AM

I stress tested my i7-3970x for an hour with OCCT using stock cpu settings
And when test was done I got a max temp of 78C on one Core
And an average of 74C on all 6 Cores is this ok.

More about : 3970x 78c 100 load

a b à CPUs
December 29, 2012 2:16:32 AM

HELL NO what the hell are you cooling this with?! Your mouth?! This is horrible man!
Go get some thermal paste & a water cooler, Jesus!
December 29, 2012 2:20:44 AM

Cooling with h100

Thermal compound- arctic silver
Related resources
a b à CPUs
December 29, 2012 2:27:29 AM

How much paste did you put down? Is the H100 making full contact with the spreader?
December 29, 2012 2:59:45 AM

payturr said:
How much paste did you put down? Is the H100 making full contact with the spreader?

I used a small line of paste cooler is making good contact
My idle temps are 40C
December 29, 2012 3:48:47 AM

Way way way to hot for a h100. I idle lower than that w/ noctua u9b on a 4.4 ghz 2550k. Something is wrong somewhere.
December 29, 2012 3:58:10 AM

78C on max load with i7 3970x is actually quite good.
January 12, 2013 5:58:42 AM

Computer tec said:
I stress tested my i7-3970x for an hour with OCCT using stock cpu settings
And when test was done I got a max temp of 78C on one Core
And an average of 74C on all 6 Cores is this ok.


I've just put my 3970x together and been wondering the same thing. Everything stock except ram 32gb quad channel corsair dom platinum at 1866mhz.

run wPrime (google it and download it). quick way to find out what your temps will get up to when pc is under heavy load.

Try a run of 3dmark vantage as well and note the max core temps.

Download HW monitor from CPUID and note the min and max voltages on the CPU Vcore.

I'm using Havik 140 cooler and Rampage IV extreme board. I was getting 71-76*C running 3dmark vantage, wPrime and playing Assassin's creed revelations for about an hour. Ran Prime95 27.7 64bit, and temperatures soared to above 80*C on most cores and system shuts down and restarts. Everything ran fine except Prime95 27.7.

Turns out, since turbo boost is on, the bios automatically changes my cpu core voltage and overvolts it to 1.36v (and my system is not even overclocked). I changed the Vcore setting in bios to "Offset mode", offset mode sign (-), Vcore offset to 0.040. That seems to have fixed my Prime95 crashes, and brought down temperatures on 3dmark vantage, wPrime etc to max 72*C. Brought down my max Vcore to 1.28v.
February 2, 2013 4:57:14 PM

Computer tec said:
I stress tested my i7-3970x for an hour with OCCT using stock cpu settings
And when test was done I got a max temp of 78C on one Core
And an average of 74C on all 6 Cores is this ok.


I also have a similar problem. I have a 3970X with an ASUS Rampage IV Extreme ( latest BIOS ), 64GB of 2400MHz G.Skill DDR3 F3-19200CL10Q2-64GBZHD and a Corsair H100i ( In a quad 2x-2x push-pull config ).

I've tried two thermal interface materials :

1) Indigo Xtreme
2) Arctic Silver 5 ( what I'm currently running with )


( Note that I used Realtemp GT for measuring temperatures and prime95 x64 at the "maximum heat" setting for load testing )

With the Indigo Xtreme, even after reflow, my load temps at stock were upwards of 75C+ but only about 29C idle. They did get high enough about 4 times to shut off my computer due to thermal protection ( 90C? ).

Now with the Arctic Silver 5, my load temps are "better" around 50-60C but idle is a craptastic 35C.
That's pretty sad considering I tinted the CPU heatspeader and the H100i water block with Arctic Silver 5 and used the 1mm "vertical line" method of application on the CPU as well as rotating the H100i water block several times before bolting down ( http://www.arcticsilver.com/pdf/appmeth/int/vl/intel_app_method_vertical_line_v1.1.pdf ) .

Note that I've disabled Intel Enhanced Speedstep so I'm running at 4.0GHz most of the time. I've also disabled C1E .

Just FYI my batch number is 3238B264 .

I should be seeing idle temps of around 25C and load temps of around 40-45C.

CPU-Z says my load Vcore is around 1.384V ( after Vdroop ). Is This the problem?

jdb2
!