Sign in with
Sign up | Sign in
Your question

Custom Display DPI Setting Does NOT Persist

Last response: in Windows XP
Share
Anonymous
June 2, 2005 8:43:03 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I've applied DPI setting to Custom setting of 140% normal size (134 dpi).
But when I reboot, I see type in the normal 96 dpi on my desktop. What adds
to the mystery is the fact that the DPI setting window show Custom setting...
and, below that, 140% normal size (134 dpi).

How can I force XP Pro to change to and maintain my custom setting?
Anonymous
June 3, 2005 2:26:08 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

DPI (dots per inch) are normally associated with a printing project, not
your display. The monitor's display resolution will be read in 'pixels',
i.e. 1240 x 1028, 800 x 600, etc. . To set your screen resolution, right
click a vacant area of the Desktop, select Properties and then the Setting
tab.......move the slider to your desired resolution (something your monitor
is capable of displaying), click on Apply and OK out. If you are using an
LCD monitor, they are usually best set to their 'native' resolution, see
your manual or visit the manufacturer's website for this info.
Heirloom, old and likes big icons


"Jack Mills" <JackMills@discussions.microsoft.com> wrote in message
news:3CA34876-A490-4B75-A898-611F28DCBF27@microsoft.com...
> I've applied DPI setting to Custom setting of 140% normal size (134 dpi).
> But when I reboot, I see type in the normal 96 dpi on my desktop. What
> adds
> to the mystery is the fact that the DPI setting window show Custom
> setting...
> and, below that, 140% normal size (134 dpi).
>
> How can I force XP Pro to change to and maintain my custom setting?
Anonymous
June 3, 2005 12:46:38 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"Heirloom" <roland58XX@XXcox.net> wrote in message
news:e$6H1v%23ZFHA.3280@TK2MSFTNGP09.phx.gbl...
| DPI (dots per inch) are normally associated with a printing project, not
| your display.

Have a look at the Advanced Settings, General tab of your *display*
Properties Heirloom.

There you'll find "DPI Setting, If your screen resolution makes *screen*
items too small to view comfortably, you can increase the *DPI* to
compensate."

OP knows exactly what he's talking about.

P.S. OP Sorry I don't have an answer for you mine always sticks. I'm sure
someone will be with you shortly.

--
Doug
Related resources
Anonymous
June 3, 2005 4:51:23 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

My humble apologies.........I stand corrected........please forgive the
bogus info. Thanks for setting me straight.
Heirloom, old and humble pie tastes nasty

"HillBillyBuddhist" <hillbillybuddhist@shoesgmail.com> wrote in message
news:uPGkxpDaFHA.3976@TK2MSFTNGP15.phx.gbl...
> "Heirloom" <roland58XX@XXcox.net> wrote in message
> news:e$6H1v%23ZFHA.3280@TK2MSFTNGP09.phx.gbl...
> | DPI (dots per inch) are normally associated with a printing project, not
> | your display.
>
> Have a look at the Advanced Settings, General tab of your *display*
> Properties Heirloom.
>
> There you'll find "DPI Setting, If your screen resolution makes *screen*
> items too small to view comfortably, you can increase the *DPI* to
> compensate."
>
> OP knows exactly what he's talking about.
>
> P.S. OP Sorry I don't have an answer for you mine always sticks. I'm sure
> someone will be with you shortly.
>
> --
> Doug
>
>
Anonymous
June 3, 2005 6:22:25 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Jack Mills wrote:
> I've applied DPI setting to Custom setting of 140% normal size (134 dpi).
> But when I reboot, I see type in the normal 96 dpi on my desktop. What adds
> to the mystery is the fact that the DPI setting window show Custom setting...
> and, below that, 140% normal size (134 dpi).
>
> How can I force XP Pro to change to and maintain my custom setting?

That's weird - - I've never had a prob and have custom settings for
different "users" on differnent machines.

However, some apps allow one the change the resolution for the app?
Might one be overriding your settings? I don't know how or why it would
happen (I use a custom settings in Firefox - It doesn't affect the other
apps/OS).

Did you try the non-custom (higher) res setting? Does it stick after
re-boot?

Do you have "Special" settings for the monitor/card? Is your
monitor/card either limiting or overriding the change. (As the
properties *show* the OS applied the settings - You might look at a
"third-party" (apps/monitror/card) which is interfering with the OS.)

You did try setting it at 96 DPI, rebooting and starting over?
Sometimes you have to fix a problem by starting the "cylce" from scratch.
Anonymous
June 4, 2005 11:45:01 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I'll try all you've suggested and let you know the result when I return to my
office on Monday, June 13th.

"Slip Kid" wrote:

> Jack Mills wrote:
> > I've applied DPI setting to Custom setting of 140% normal size (134 dpi).
> > But when I reboot, I see type in the normal 96 dpi on my desktop. What adds
> > to the mystery is the fact that the DPI setting window show Custom setting...
> > and, below that, 140% normal size (134 dpi).
> >
> > How can I force XP Pro to change to and maintain my custom setting?
>
> That's weird - - I've never had a prob and have custom settings for
> different "users" on differnent machines.
>
> However, some apps allow one the change the resolution for the app?
> Might one be overriding your settings? I don't know how or why it would
> happen (I use a custom settings in Firefox - It doesn't affect the other
> apps/OS).
>
> Did you try the non-custom (higher) res setting? Does it stick after
> re-boot?
>
> Do you have "Special" settings for the monitor/card? Is your
> monitor/card either limiting or overriding the change. (As the
> properties *show* the OS applied the settings - You might look at a
> "third-party" (apps/monitror/card) which is interfering with the OS.)
>
> You did try setting it at 96 DPI, rebooting and starting over?
> Sometimes you have to fix a problem by starting the "cylce" from scratch.
>
Anonymous
June 4, 2005 8:08:19 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Jack Mills wrote:
> I'll try all you've suggested and let you know the result when I return to my
> office on Monday, June 13th.


Enjoy your vacation.
Anonymous
June 11, 2005 5:43:55 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi, Jack. There are a few Video Driver revisions out there that have a bug
which prevents the "Large Fonts" setting from "sticking" properly. The fix
for this is to update the Video Drivers to a newer version which does not
exhibit the problem.

For example: ATI Radeon Catalyst 5.3 had this disease -- which was
fixed in Catalyst 5.4 and later. (I ran into this one personally, that's
why I know about it.) I've also been told that some older Nvidia drivers
also suffered from this bug -- but I've not seen it personally.


Best I can do for now. <tm>


Bill



Jack Mills wrote:
> I've applied DPI setting to Custom setting of 140% normal size (134
> dpi). But when I reboot, I see type in the normal 96 dpi on my
> desktop. What adds to the mystery is the fact that the DPI setting
> window show Custom setting... and, below that, 140% normal size (134
> dpi).
>
> How can I force XP Pro to change to and maintain my custom setting?
Anonymous
July 4, 2005 4:28:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

You nailed it, Bill. I updated ATI Raedon driver, which solved my problem.
Thanks.

"Bill Drake" wrote:

> Hi, Jack. There are a few Video Driver revisions out there that have a bug
> which prevents the "Large Fonts" setting from "sticking" properly. The fix
> for this is to update the Video Drivers to a newer version which does not
> exhibit the problem.
>
> For example: ATI Radeon Catalyst 5.3 had this disease -- which was
> fixed in Catalyst 5.4 and later. (I ran into this one personally, that's
> why I know about it.) I've also been told that some older Nvidia drivers
> also suffered from this bug -- but I've not seen it personally.
>
>
> Best I can do for now. <tm>
>
>
> Bill
>
>
>
> Jack Mills wrote:
> > I've applied DPI setting to Custom setting of 140% normal size (134
> > dpi). But when I reboot, I see type in the normal 96 dpi on my
> > desktop. What adds to the mystery is the fact that the DPI setting
> > window show Custom setting... and, below that, 140% normal size (134
> > dpi).
> >
> > How can I force XP Pro to change to and maintain my custom setting?
>
>
>
!