PC wont start - Cpu fan not running

So i was gaming on my pc and it randomly froze and my speakers started to make a weird noise so i turned off the pc asap. I tried turning it back on and it seemed like it was booting up and it would shut down again . it did this a few time so i decide to open up the case and see if there was something wrong. turns out the cpu fan wasnt running, it would run for less than a second and it would turn off as if something was constraining it from spinning. but there wasnt any cables or anything at all that could of cause it. i thought it could of been a fried cpu fan so i decided to try the same fan on another build i have and it works good , it spins as it should. i also checked the psu ,again i unplugged it and installed it into my other build and the psu didnt seem to have a problem at all. so now i dont know whats wrong. im guessing its either the cpu or the mobo from what ive been reading online. i have no idea how to see if its my mobo or cpu that is cause the problem . :( im sad cause its my first build and i think i screwed it up . its only been like 3 weeks since ive got it . please help

Here is a video of my pc : http://www.youtube.com/watch?v=2gj4DaQpIKY


i have a :
Intel Core i5-3570K
Gigabyte Intel Z77 LGA 1155
OCZ Fatal1ty 750W Modular Gaming 80Plus
4 answers Last reply
More about wont start running
  1. Well looks like it might be the cpu fan connector on the board.
  2. unplug everything that does not need to boot. Harddrive, case cooler and light (led), usb devices, dvd, video card. Plug the monitor to the mainboard connector. I think your PSU is dying.
  3. so the motherboard :\ guess i should return it
  4. @helpstar i did that same thing is going on , fan still not spinning at all.
Ask a new question

Read More

CPUs Components