Sign in with
Sign up | Sign in
Your question

Plantronics Gamescon 780

Last response: in Components
Share
December 30, 2012 4:09:09 AM

Hi there I just recently bought the mentioned headset in the title for my dell laptop and have not been getting any sound when I plug it in. As soon as I plug it in via usb the sound cuts and the speaker shows that there are no speakers or headsets plugged in as well as it saying that it is disabled. There is also notices that say that there is no jack information as well as USB Audio devices are seen by the Operating System as a Sound Card. I plug it into other laptops and get sound, but it isn't working with mine. Does anyone have any ideas on what is causing this? Thank You
December 30, 2012 9:47:00 AM

Try going to Control Panel > Sound > see if you see the GameCon 780 in there. It might be disabled. In that case just right click it and Set as Default Device.
m
0
l
December 30, 2012 4:42:35 PM

mljls1 said:
Try going to Control Panel > Sound > see if you see the GameCon 780 in there. It might be disabled. In that case just right click it and Set as Default Device.

The headset is plugged in and it is set up as default. When I go over the speaker icon I get this notification that says: "No speakers or headphones are plugged in." I then click on it again to try and troubleshoot and get the same response as what you're proposing -- that the audio device is disabled.
m
0
l
Related resources
December 30, 2012 11:23:14 PM

Does it say the GameCon 780 is disabled? If you see GameCon 780, then all you should have to do is right click on it and click "Set as Default device". Have you installed the CD that comes with the headset?
m
0
l
December 31, 2012 8:29:43 AM

I have the same headphones but had no problems . sorry . plugged them in , put in the driver disc and all good . good luck
m
0
l
!