Sign in with
Sign up | Sign in
Your question
Solved

Crossfire not utilizing the second card correctly

Last response: in Graphics & Displays
Share
June 26, 2012 11:12:32 AM

So I have a weird issue with my setup. When I go to play a game my second card only gets utilized 20-40% while the other is at 100%. The thing is if I quit out, open up CCC, disable and re-enable crossfire, both cards work as you'd expect sharing the load and continues to work fine until I restart my computer.

I've tried everything I can think of short of nuking my OS and starting over from scratch. Things I've tried off the top of my head:

-Wiping the drivers getting rid of any trace of ATI/AMD and reinstalling with various other versions
-Swapping around the cards
-Replacing the PSU
-Swapping out/moving the bridges
-Restoring to an earlier point in time but I may not have gone back far enough

I think next I will try a human sacrifice to the ATI/AMD gods.

I don't remember when this problem arose but I remember it was after everything was stable. I've been doing my workaround for longer then I remember but it's starting to annoy me.


Specs
Windows 7 Ultimate x64
Asus P8Z68 Deluxe/Gen3
Intel 2500k @ 4.6ghz
Corsair Vengeance 16gb 1600mhz
MSI Frozr II OC 6950 2gb x2 unlocked
Samsung 320gb (boot)

Best solution

June 26, 2012 11:36:00 AM

Disable ULPS.. I use sapphire's Trixx overclocking tool to do that..If not there's a program called radeon pro that'll do it..ULPS= Ultra low power state..Usually in x-fire the 2nd card gets stuck stuck at that speed with out ulps disable..for me thats 150 core 100 mem..While the other is running full speed..
Share
June 26, 2012 12:05:58 PM

Thanks for the suggestion but it didn't help at all. Forgot to mention, I've disabled it through atiman's dlps control. I did try reenabling it through atiman and then using trixx though also.

~Edit~
Ok got it to work using Trixx. Reninstalled the ATI drivers to reset the registry files in case atiman's control wasn't doing it properly and that combined with trixx it's now working as it should be. Thanks T-Frost for the help.

~Edit 2~
I may have jumped the gun a bit. Woke up today, logged in and the problem is still there with trixx.

~Edit 3~
I am starting to think it may be my motherboard. Both slots I have my cards plugged into are 3.0 but for some reason gpuz is picking it up the second card as 1.1. Yes, I am rendering the test and gaming in fullscreen also.
m
0
l
Related resources
June 26, 2012 12:16:35 PM

Best answer selected by BottyBotsworth.
m
0
l
June 29, 2012 10:33:58 PM

Mine in GPU-z both say 2.0.. Have you swapped cards to see if it runs 1.1 yet in the other slot? If so and it runs 1.1 in the other slot it's the card..If it works normal in the other slot i'd say it's MB..Maybe a bios setting?
m
0
l
!