Sign in with
Sign up | Sign in
Your question

Mouse issue

Last response: in Components
Share
Anonymous
August 30, 2001 6:14:37 PM

Some of my specs are
Amd 1.333
A7m 266 Asus
512 mb Ram(ddr micron pc2100)

Ge-force-3 -Asus
Soundblaster Platinium
75GXP-Ibm-30 gig 7200 rpm ata100 -2 drives
OS--win 2k

Present mouse is a logitech optical.
I have tried a ball mouse both USB and ps/2
I have tried MS opitical mouse

Nothing seems to work.

I have updated my drivers after a clean instal.
I installed the Amd drivers for the mobo-amd northbridge
I have installed the Via 4in1's actaually it is 3 for the A7m 266,

That is for the southbridge. I am currently using the drivers from Nvidia 12.41 and I have used others to see if it would help but it hasn't.

What is the issue? Mouse jitter in games especially UT--and I have discovered it is directly related to the sensitivity setting, if I increase the sensitivity beyond "1" I start to get mouse jitter.

I have tried turning off mouse smoothing turning it on and the direct input but it doesn't solve this issue.
Of course with mouse smoothing on it is slightly better but it isn't acceptable.

I can't play properly at all. It is really frustrating.

I have also tried the ps/2 rate, but to no avail. for some reason it doesn't work in win2k??
I keep getting an error message?

The one I downloaded is supposed to work in win/2k according to the readme file.

I always get the error message --something like-"Set data sampling rate"

And of course I did but is somehow doesn't take.

Although Logitech if your using the ps2 it actaully has a sampling rate and you can set it all the way up to 200, it is in the mouseware software.

Win/2k actually also has something whereby you can adjust the rate only up to 100 and the buffering is up to 300 contray to things I read on the interenet.

But really that hasn't solved this but it has lead me to believe it has something to do with this.

When I set the sensitivity down to 1 and then the sampling rate to 40 and everything down I noticed there was still a little jitter.
But with the logitech I set the sampling rate up to 200 and then I noticed an improvement, which tells me it has something to do with that.

But "2" will give me jitter and every increase gives more jitter.

Apparently when you kick out so many FPS your bottleneck is the mouse really as it isn't able to refresh fast enough.
But I thougt 200 was enough?

Is there a way around this? A registry hack? Or what is this?
I can't seem to sove this.

Anyone else with some southbridge via drivers and a geforce 3 or a similar system to mine I would like to know if you experiencing the same.

I have tried win/me I have also tried win-xp-beta-2 .
Win/me there was some improvement but really it wasn't smooth as it should have been, actaully the game Theif was totally unplayable too much jitter.

but win/2k jitters more but maybe because it only adds to the power?

I have run out of ideas at this point!

Any ideas and I would like to hear from anyone but especially people with the same specs or similar...

More about : mouse issue

August 30, 2001 7:34:17 PM

I know this is way out there, but I'm running win2k and have a logitech optical mouse and was having the same problem. I just switched mouse pads and it fixed my problem. I don't know what's up with your's though?

What is the difference between <font color=red>pink</font color=red> and <font color=purple>purple</font color=purple>? The <b>GRIP</b>!
!