Sign in with
Sign up | Sign in
Your question

CCC issues

Last response: in Graphics & Displays
Share
June 27, 2012 3:02:02 AM

Hey guys, this is my first post here. After googling many issues this website hands down had more solutions than any other I found. That being said, there is one more issue that I have yet to resolve.

The hardware I'm running with is in my signature. I built this PC a week or so ago and I've been optimizing it to my tastes over the past few days. It has been about seven years since I last built a computer so I'm pretty pleased with myself. Take note that yes, I did skimp on a few hardware options but it runs like I want it to (except for the wonky SSD, but that is another story).

Upon boot today I get a message, "Catalyst Control Center: Host application has stopped working". Windows searches for a solution for a few seconds then gives up. This occurs randomly about every 15 minutes or so, and also whenever I right-click the desktop and click on AMD VISION Engine Control Center. The strange thing is, neither CCC or VISION Control Center appear anywhere on my computer...

I have tried about every solution I could find on the internet, and since driver sweeper is discontinued I tried uninstalling all drivers and then reinstalling ones found on the AMD website. The only other thing I can think of is to uninstall them again and use the CD that came with the GPU to install older drivers. However, this would revert it back to the version that happened to fail upon today's boot. It had worked up until today.

I don't really care for any of this software, I just want the errors to go away. The GPU runs fine, Smart Doctor reads it and allows me to overclock it, so I don't care for any kind of utility if its going to be wonky.

Thanks in advance!

More about : ccc issues

June 27, 2012 5:11:10 AM

Did you say you overclocked your GPU?
m
0
l
June 27, 2012 6:34:02 AM

I do not personally overclock the GPU, but it came 'pre-overclocked' and optimized for whatever it is set at by ASUS. I haven't changed any settings on it.

I've noticed the intermittent errors cease about 20-30 minutes after boot, but the CCC utility is still kaput. It's just bothersome to be stuck with software that simply won't work.
m
0
l
Related resources
July 4, 2012 12:17:45 AM

The 12.6 beta drivers work better than whichever drivers the AMD driver downloader recommended. The CCC errors are gone, but still none of those utilities work. When I try to access them Windows thinks for about 10 seconds and then doesn't do anything. Until I actually have to use these utilities, however, I guess I can consider this a fix.

Makes me think I may have to stray over to Nvidia for my next card.
m
0
l
July 4, 2012 12:20:56 AM

Nvidia, has better driver support. AMD has announced they are switching over to more hotfix update style (meaning if a new game comes out or if something needs critical attention) they will push it out quickly rather than monthly.

But, glad that it's working out for you.
m
0
l
!