Sign in with
Sign up | Sign in
Your question

Stuck at Expanding windows files. SSD Issue, plz help!

Last response: in Systems
Share
August 16, 2012 9:32:31 PM

After searching for this error i see its a commen mistake among a lot of ssd users. But have any one got a solution for it yet???
Im kinda dessperate.

I got an i7 3770k
Asus sabertooth z77
and 16 gig vengeance 1866
and the Corsair Force GT 120 GIG.
Im new to the bios in with the z77 so explain it carefully if there are adjustments there.
I saw something about the htch or something making sure its not at IDE, and thats checked so.
I also tried using a sata II cabel and the sata 3gb port, but not difference.
Plz help
August 16, 2012 9:41:15 PM

asus motherboards set the SSD automatically to AHCI mode from the factory. plug the SSD in the sata gen3 port with any of the sata cables (they dont matter)

what is your problem?
August 16, 2012 9:43:13 PM

Well my problem is that everytime i try install win 7 to the ssd it stopps at 0% when Expanding windows files.
Google it and youll see its a common error. But i didnt find a solution to it.
Related resources
August 16, 2012 9:46:15 PM

you could clear the bios, use the usb bios flashback feature to flash the bios and try it again
August 16, 2012 9:47:58 PM

100 others before me with same problem have tried.
August 17, 2012 2:33:17 AM

So you cleared the BIOS? Did you try flashing the new BIOS?
August 17, 2012 3:30:42 AM

Maybe its not the BIOS, maybe you need to load the firmware into the starting screen so Windows recognizes it properly.
August 17, 2012 3:49:40 AM

If you have a non-OEM version of Windows, I'd suggest installing to an HDD, updating the SSD firmware, then installing Windows on the SSD. Yes, it's long and tedious, but before you do that, try plugging the drive in different SATA ports. Try the 3GB/s ports 1st, then the 6GB/s ports.
!