Sign in with
Sign up | Sign in
Your question

New PC worked for 2 months, then shut down, now it won’t post.

Last response: in Systems
Share
August 17, 2012 4:03:43 PM

Note: I am quite frankly very confused with the forum setup here. I can’t seem to find a support forum, so I hope this is the right place I post this. If not, then please move it to the right place moderators! :)  Also, English is not my first language, so there might be a few errors here and there, but I try to always spend a lot of time on making myself understandable. If there’s something you don’t understand or need me to clarify, let me know.


Short description of the problem:
My PC suddenly shut down while I was playing a game. Tried to boot again, but it wouldn’t start up. No image on the monitor, no beep error codes, nothing.


Full story:
I bought a new setup 2 months ago. Everything worked fine and performance was great. Temperatures were excellent as well, so I stopped monitoring them after a while. I didn’t overclock anything. Then suddenly the other day, when I was playing Skyrim, my PC just shut down as if I had pulled out the power cord.
Then I looked at the wall socket to see if power had gone off, but it hadn’t. I waited a few seconds and then pressed the power button on the PC, but nothing happened. No error beep codes, no image on the monitor. Then I tried pulling the power cord out of the power supply and waiting for 10 minutes. When I put it back in and turned on the PC the case and CPU fans started spinning for a split second (literally only ¼ of a second) and I noticed that the CPU LED lit up on the motherboard (also just for ¼ of a second). After that it was just dead again.

Setup:
CPU: Intel i7-2600k (NOT overclocked!)
Motherboard: Asus P8Z68-V PRO/GEN3 (Drivers installed from Manufacturer DVD, Bios/firmware NOT updated.)
RAM: Corsair Vengeance 16 GB: 4x4 GB DIMM 240-pin Low Profile. 1600 Mhz, 9-9-9-24 timings, 1.5V (Default and NOT overclocked!)
CPU cooler: Noctua NH-14.
Video Card: MSI N570GTX Twin Frozr III Overclocked/Power Edition (I have NOT manually overclocked it!)
Power Supply: Corsair TX850 V2 = 850 Watt.
Hard drives: Samsung HD103SJ
Operating System: Windows 7 Ultimate 64-bit
Case: NZXT Phantom (The big motherf*cker, not the 410)
Keyboard: Logitech G15
Mouse: Logitech G700
Monitor: Samsung SyncMaster 226BW
Headset: Steelseries Siberia


Symptoms/important things to remember:

1. When turning on the PC nothing happens.

2. SOMETIMES when powering up, the case fans and CPU fans start spinning for ¼ of a second before turning off again.

3. When the above happens, the CPU LED also turns on for ¼ of a second, indicating that there is an error with either the CPU or the motherboard I guess.

4. No error beep codes.

5. Lights on the motherboard reset and power button are on when the PSU is turned on, indicating that at least SOME power gets to the motherboard.

6. The PC worked PERFECTLY for 2 months, before suddenly shutting down. Great performance, great temps, no crashes.



What I’ve tried so far (I will keep updating this section):

1. Changing to another power cord  didn’t do any difference.

2. Checked all cables and their connections to the motherboard. I have NOT forgotten the 12V connection that powers the CPU!

3. Checked the motherboard for melted/burnt capacitors or badly soldered joints. I couldn’t find anything that looked bad, but I’m not a technician.

4. Trying another PSU! I tried an old OCZ GXS600 (600 watt) PSU. With this PSU the fans in the case and on the CPU cooler would actually STAY RUNNING! But never the less, no image on the monitor, no error beep codes and this time the CPU LED would STAY LIT as well!

5. I tried taking out the CPU cooler and CPU. The pins in the socket on the motherboard all looked fine to me (looking through a magnifying glass). The connections on the processor however, DID NOT LOOK GOOD TO ME!!! Most of the ‘plates’ on the processor had a mark from where they met the pins in the motherboard CPU socket, but some of them DID NOT HAVE ANY MARKS. As if maybe they weren’t touching the pins properly? Or am I jumping to conclusions here? This leads me to think that the motherboard isn’t pushing the processor down with enough force, since it doesn’t reach all the pins. How do I fix that!?

6. I removed all cooler paste, put fresh cooler paste on and installed the CPU and CPU cooler once again. This time I made sure to carefully install the processor in the socket!

7. I tried starting up the system with only one RAM block, the CPU and CPU cooler, onboard graphics, beep speaker and NOTHING ELSE! The problem still persists.

8. I tried removing the RAM block, pulling out the CPU cooler’s fans, taking the monitor out of the onboard graphics card. Now the ONLY thing powered is the motherboard by the 24 V cable and the 12 V cable. The problem still persists and has not changed symptoms.


Questions:

1. How do I figure out which component is causing the problem? The PSU? The motherboard? Or the CPU?

2. If the PSU is the problem, why did the system not boot up with my old PSU?

3. If the motherboard is the problem, how do I prove that to ASUS?

4. If the CPU is the problem, how do I prove that to Intel?


I hope you had the patience to stick it through my big thread here. I tried to provide you with as much information as I could, so it is easier for you to help. If I forgot anything please let me know!

Remember, the time you spend helping me is only a fraction of the time I’ve already spent on this god forsaken anti-christ of a computer! I have never been so fed up with problem solving as I am right now!

Thanks in advance guys <3
//Andy


PS: I had the most awesome and easy to read layout in my word document, but apparently I can't use bold, italic and differenct text sizes when making a thread here :( 
a b B Homebuilt system
August 17, 2012 4:52:56 PM

It really sounds like your original PSU is defective and took the motherboard with it when it died. It sounds like you have tried the most common troubleshooting efforts (good job by the way).

Try swapping in good memory. Also, try resetting the BIOS (pull the battery or use the Clear CMOS jumper).

I strongly suspect the motherboard and the Corsair TX850 are the problems here.
August 17, 2012 5:37:21 PM

That would explain why it doesn't work with the OCZ PSU either, even though the symptoms are (kind of) different! Is it likely that a PSU can take something down with it like that?

I tried pulling out the battery for 30 minutes and putting it back in, but it didn't make any difference.

When you say good memory, do you mean memory that I am 100% sure works? Because I only have the 4 sticks I bought along with the system. I will try each one individually though, just to be sure.

Is there any foolproof way that I can test if the PSU is dead/dying? I've tried measuring with a voltmeter, but I wasn't really sure if anything was wrong.
Related resources
a b B Homebuilt system
August 17, 2012 6:26:21 PM

Swapping from another known, working system is what I meant regarding the memory. Yes, a failed PSU can wreak all sorts of damage, like frying pretty much everything attached to it.

You could find a PSU tester (like at a PC repair shop) that can be used to test it.
August 17, 2012 10:33:09 PM

Monday morning I'll bring in my PSU to PC repair shop and have it tested. Then I can send that back to Corsair OR the dealer that I bought it from.

Corsair has a 5 year warranty, but I don't suppose they will cover any losses caused by the PSU? Like my motherboard for example?

If I send the PSU back to Corsair, what's the best way to deal with the motherboard? Will it be obvious that the PSU wrecked it, because then ASUS (or even the dealer I bought it at) might just say it's not their fault :( 

Also, how can I be sure that the CPU is not the component making trouble?

Thanks again COLGeek
a b B Homebuilt system
August 18, 2012 4:01:58 AM

RMA the motherboard, too. Good luck!
August 18, 2012 10:29:29 AM

Thank you. I will update the thread next week, when I get some progress.
August 23, 2012 8:10:32 AM

Alright, so I had my PSU, Motherboard and CPU in the PC repair shop for troubleshooting. The PSU is dead but the two others are fine! So apparently the old PSU that I tested with the system is also bad. What an annoying coincidence!

When I get the parts back I will send the PSU back and hopefully when I get a new one the PC will be working again :) 
!