Sign in with
Sign up | Sign in
Your question

Help! New Build Restarts Itself After Shut Down.

Last response: in Systems
Share
August 18, 2012 8:17:22 PM

So... Hardware:

ASUS Sabertooth Z77
Intel i7 3770k
EVGA FTW GTX 670
Coolermaster HAF 932 Advanced
Corsair 750TX PSU
2x 4G G-Skill Ripjaws 1600
Asus DVD Burner
Coolermaster 212 EVO CPU Cooler
128g OCZ Vertex 4 SSD (Primary)
1TB Seagate Barracuda 7200 RPM HDD
Windows 7 Home Premium

I just built this computer and when I turn it off it auto turns itself back on, if it is a hardware error I'm not sure what it is.
If anyone could help it would be much appreciated.

Also, here's an error that comes up every time I restart (Not sure if before shut down or after).

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

It's WMI Event 10. I tried the script it did nothing, just a thought.

More about : build restarts shut

August 18, 2012 10:06:23 PM

Update:
Tried clearing CMOS (to no avail).
Ugh...
m
0
l
Related resources
August 19, 2012 1:08:52 AM

The restarting itself can come from incorrect IO pin config, (bottom right hand corner if motherboard is standing up) when you installed the motherboard in the PC and connected it up to the chassis. Make sure the pins are connected correctly, sometimes they are connected horizontally rather than vertically (really depends on how you are looking at the motherboard). This is a common issue which tell the motherboard to switch back on.

Hopefully it is not a hardware issue

As for the error, wish I could be of service... google the hell out of it
m
0
l
August 19, 2012 1:33:08 AM

This sounds like a motherboard problem but there are a few tests that you can do. Check the BIOS has not got "Power up on LAN activity" set in the power section, test the memory with memtest86 for at least three passes. Are you sure that you are in fact shutting down? Check the power options in control panel as you can reassign the power off icon on the start menu to do anything you want.

Where did you get the disk from that you are using to install Windows from? I am saying that because of your second problem that may also be the cause of the first problem.

Quote:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.


This originated in the Windows 7 SP1 DVD/ISO creation process. There was an issue in the creation process that caused a WMI registration to remain in the DVD/ISO. Since the registration is designed to work only during the DVD/ISO creation process, it fails to run on a live system and causes these events.
If you go to this Microsoft web page there is a fix it for this problem

http://support.microsoft.com/default.aspx?scid=kb;en-US;2545227
m
0
l
August 19, 2012 2:37:17 AM

I checked the I/O connector, it's all good =\
I got the Windows 7 disk from newegg, it's an OEM.
All of those settings are disabled in bios =\
Power options are good.
I ran Blend95 to test after I built it, the processor and ram are good.
m
0
l
August 19, 2012 2:44:42 AM

it two issues. one the bios is not updated to the newest ones and it a glitch in the bios. first off to clear the cmos right you have to take power off the mb and let the green power led drain. if you dont do this then the mb bios wont clear. (for the bios update).. use the usb flashback port on the back of the mb. first go into the bios and see what the rev of the bios is. (08xx was the first bios.) then they drop the (09xx) bios. if you have the 8xx bios then your missing code for the new intel cpu.
to use the flash back download the next bios file and unzip it then rename the file (z77st.cap) and put it on the root of a fat 32 formated usb stick. put the usb stick in the white usb flashback labled port. with the power off (just standby) hold the flashback port in for 3 sec. it go from blue to flashing blue. in a min it will read the bios and change it blinking speed. when done the bios flahsback light will turn off.
http://www.youtube.com/watch?v=ADcdnwMjd_I
m
0
l
August 19, 2012 2:51:18 AM

I have the 14xx bios atm, the newest one is 15xx. I can update it if that is the problem. I'm assuming I can't use my external hard drive for that?
m
0
l
August 19, 2012 2:51:25 AM

You could use it, I think. However, I'd go USB to be safe. Don't take my word for it.
m
0
l
August 19, 2012 3:02:22 AM

Also, will I have to reinstall Windows etc?
m
0
l
August 19, 2012 3:05:01 AM

Nope. Not at all. It just updates the BIOS, and it restarts. Also, like I said, use a USB just to be safe.
m
0
l
August 19, 2012 5:12:03 AM

Updated BIOS... Sympton persists =\ But I did make some headway! I have a SDD and a HDD in my system. The OS and program files etc are on the SSD, the HDD is just for storage (Most programs, music, movies etc). I unplugged the HDD completely and restarted, it wouldnt let me boot, said something along the lines of "Insert a proper boot device"... Im confused because my OS is on the SDD. But even better when I turned it off after that the system stayed off, so it seems that the HDD is the issue?

EDIT: Also, noticed that in the SATA Devices part of my BIOS my HDD isn't recognized?
m
0
l
August 19, 2012 6:57:06 AM

I flashed CMOS...
Updated BIOS...
And even reinstalled Windows...
Ugh
m
0
l
August 19, 2012 3:15:15 PM

with the z77 sabertooth i have it. under hard drives you have to set the ssd as the first boot device. (make sure before you install your os both the ssd and hard drive firmware are up to date.). make sure the sata is set to achi not ide or raid.
and the intel smart start is set to off.(by default). also make sure you have your sata ssd and hard drive on the intel ssd ports not on the 3 party ports. (did that) there made for storage drives only. when you install window make sure only the ssd is connected or you may have your system restore partion installed on the hard drive. (just unplug the hard drive data or power cable.). look under drive management make sure the system reserve partion is on your ssdd and you only have one main partion on the hard drive.
m
0
l
August 19, 2012 8:15:09 PM

You tried the MS Script in Notepad, right?
m
0
l
August 19, 2012 8:15:26 PM

SSD is first boot device, firmware was up to date when I installed. Both are in ACHI and i've tried all of the types of sata ports. My system "restore" partition is on an external that I have (Not sure if that was a typo). System reserve partition is on the ssd. Problem persists =\
m
0
l
August 19, 2012 8:42:14 PM

Which one? For the error? Yes I solved that.
m
0
l
August 19, 2012 10:00:51 PM

Update: I have narrowed it down, when EVERYTHING is plugged up EXCEPT the Sata from the SSD to my motherboard the system turns off fine. Once I plug it in, the problem comes back. So... does that eliminate everything except the OS?

Also, originally when I got the system I accidently installed the OS on the HDD I have and it did the same thing... So it's not the drive... WTF.
m
0
l
August 20, 2012 2:14:54 AM

Make a backup of your files, format the drive, and reinstall Windows.
m
0
l
August 20, 2012 7:03:10 AM

? I installed the on the HDD accidently the wrong first time, so when I found out I did it wrong I reinstalled correctly on the SSD. The problem persists, anyone know why the problem only presents itself when I have the drive with Windows on it plugged up?
m
0
l
September 26, 2012 2:05:32 AM

I just assembled a new system over the weekend and I am having the same problem, restarts in about 3 seconds after shutdown. I tried just about everything mentioned here and didn't have any luck. When I assembled the system, I installed a PCI 3 port firewire card from a much older system, 10+ years. The MB came with a single ieee 1394 port, but I wanted more. After removing this card, the computer now shuts down as it should, and my external firewire sound device now works. I don't know if this is helpful to anyone but I thought I'd pass it along.
m
0
l
August 4, 2013 12:56:05 PM

i had this problem a few years ago Start / run / regedit / local machine / windows / windows nt / startup and shutdown if the value is 1 change to 0 and if 0 change to 1. cant be too sure on the navigation instructions havnt used windows in a while (moved to linux) but it gives you a rough idea hope this helps skarin
m
0
l
!