International Keyboard not loaded as option

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I want to choose the International Keyboard option but it does not appear in
the tab as an option where it should. How can I get it/install it? I only
have the Dvorak option.
--
topologynut
5 answers Last reply
More about international keyboard loaded option
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    How To Use the United States-International Keyboard Layout in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;306560

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:7FDCF985-FC5B-492E-AFEE-A0B69E8615C0@microsoft.com,
    topologynut <topologynut@discussions.microsoft.com> hunted and pecked:
    > I want to choose the International Keyboard option but it does not appear
    > in the tab as an option where it should. How can I get it/install it? I
    > only have the Dvorak option.
    > --
    > topologynut
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    No Wesley. You did not read my post. The Option is not in the Box. I ONLY
    have the option of Dvorak English. It is not on my computer. It was no loaded
    with the computert when Windows was loaded. Now what?
    --
    topologynut


    "Wesley Vogel" wrote:

    > How To Use the United States-International Keyboard Layout in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;306560
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:7FDCF985-FC5B-492E-AFEE-A0B69E8615C0@microsoft.com,
    > topologynut <topologynut@discussions.microsoft.com> hunted and pecked:
    > > I want to choose the International Keyboard option but it does not appear
    > > in the tab as an option where it should. How can I get it/install it? I
    > > only have the Dvorak option.
    > > --
    > > topologynut
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Did you look at the article that I posted the link to? Obviously not.

    You have to add it.

    Instructions here...
    Adding the United States-International Keyboard Layout
    To add the United States-International keyboard layout, follow these steps:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;306560#3

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:E24F425F-0931-40D7-BDE3-F08855F33041@microsoft.com,
    topologynut <topologynut@discussions.microsoft.com> hunted and pecked:
    > No Wesley. You did not read my post. The Option is not in the Box. I ONLY
    > have the option of Dvorak English. It is not on my computer. It was no
    > loaded with the computert when Windows was loaded. Now what?
    > --
    > topologynut
    >
    >
    > "Wesley Vogel" wrote:
    >
    >> How To Use the United States-International Keyboard Layout in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;306560
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:7FDCF985-FC5B-492E-AFEE-A0B69E8615C0@microsoft.com,
    >> topologynut <topologynut@discussions.microsoft.com> hunted and pecked:
    >>> I want to choose the International Keyboard option but it does not
    >>> appear in the tab as an option where it should. How can I get
    >>> it/install it? I only have the Dvorak option.
    >>> --
    >>> topologynut
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    OK...I had gone through it before and it didn't work. This time it did. I
    must say the instructions are rather convoluted...but I got it now. Thanx for
    your time and patience. :)
    --
    topologynut


    "Wesley Vogel" wrote:

    > Did you look at the article that I posted the link to? Obviously not.
    >
    > You have to add it.
    >
    > Instructions here...
    > Adding the United States-International Keyboard Layout
    > To add the United States-International keyboard layout, follow these steps:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;306560#3
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:E24F425F-0931-40D7-BDE3-F08855F33041@microsoft.com,
    > topologynut <topologynut@discussions.microsoft.com> hunted and pecked:
    > > No Wesley. You did not read my post. The Option is not in the Box. I ONLY
    > > have the option of Dvorak English. It is not on my computer. It was no
    > > loaded with the computert when Windows was loaded. Now what?
    > > --
    > > topologynut
    > >
    > >
    > > "Wesley Vogel" wrote:
    > >
    > >> How To Use the United States-International Keyboard Layout in Windows XP
    > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;306560
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >>
    > >> Wes
    > >> MS-MVP Windows Shell/User
    > >>
    > >> In news:7FDCF985-FC5B-492E-AFEE-A0B69E8615C0@microsoft.com,
    > >> topologynut <topologynut@discussions.microsoft.com> hunted and pecked:
    > >>> I want to choose the International Keyboard option but it does not
    > >>> appear in the tab as an option where it should. How can I get
    > >>> it/install it? I only have the Dvorak option.
    > >>> --
    > >>> topologynut
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Glad you got it worked out. Keep having fun. :-)

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:CC839959-02EA-4F07-9E46-19E227BDB6C6@microsoft.com,
    topologynut <topologynut@discussions.microsoft.com> hunted and pecked:
    > OK...I had gone through it before and it didn't work. This time it did. I
    > must say the instructions are rather convoluted...but I got it now. Thanx
    > for your time and patience. :)
    > --
    > topologynut
    >
    >
    > "Wesley Vogel" wrote:
    >
    >> Did you look at the article that I posted the link to? Obviously not.
    >>
    >> You have to add it.
    >>
    >> Instructions here...
    >> Adding the United States-International Keyboard Layout
    >> To add the United States-International keyboard layout, follow these
    >> steps: http://support.microsoft.com/default.aspx?scid=kb;en-us;306560#3
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:E24F425F-0931-40D7-BDE3-F08855F33041@microsoft.com,
    >> topologynut <topologynut@discussions.microsoft.com> hunted and pecked:
    >>> No Wesley. You did not read my post. The Option is not in the Box. I
    >>> ONLY have the option of Dvorak English. It is not on my computer. It
    >>> was no loaded with the computert when Windows was loaded. Now what?
    >>> --
    >>> topologynut
    >>>
    >>>
    >>> "Wesley Vogel" wrote:
    >>>
    >>>> How To Use the United States-International Keyboard Layout in Windows
    >>>> XP http://support.microsoft.com/default.aspx?scid=kb;en-us;306560
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:7FDCF985-FC5B-492E-AFEE-A0B69E8615C0@microsoft.com,
    >>>> topologynut <topologynut@discussions.microsoft.com> hunted and pecked:
    >>>>> I want to choose the International Keyboard option but it does not
    >>>>> appear in the tab as an option where it should. How can I get
    >>>>> it/install it? I only have the Dvorak option.
    >>>>> --
    >>>>> topologynut
Ask a new question

Read More

Configuration Microsoft Customization Keyboards Windows XP