Solved Closed

Front audio jack not working

Hello all,

I recently completed my build (the mid level one: http://lifehacker.com/5840963/the-best-pcs-you-can-build-for-600-and-1200). After installing all the drivers and everything else working perfectly, I have found out that my front audio jack isn't working :( I've made sure that the headphones are not muted in the lower right hand corner icon. I went to the BIOS screen and found out that even with my headphones plugged into the jack, I have found out that in the BIOS screen of my ASROCK Z77 extreme 4 motherboard it says that they are unplugged. I looked inside the case to make sure I plugged in the audio jack to the motherboard, and I have. I've looked at the other posts with the same problem, and nothing seems to fit. Help!

Build information:
-Windows 8 pro (64bit)
-NZXT Elite 210
-ASROCK Z77 Extreme 4 motherboard
-Intel i3 processor
-Samsung SSD 840 Pro
-8 GB G. Skill ram
-Geforce GTX 560 SE graphics card
16 answers Last reply Best Answer
More about front audio jack working
  1. if you had Windows 7 I'd ask you to check the Device Manager for anything awry - since you don't, and I haven't used windows 8, I'm not much help :/
  2. I would advise uninstalling and reinstalling audio drivers, and check the internal plug once again. Do the rear audio jacks work and recognize a headphone being plugged in? You may just have a faulty front i/o panel.
  3. Best answer
    caffeinekiller said:
    Hello all,

    I recently completed my build (the mid level one: http://lifehacker.com/5840963/the-best-pcs-you-can-build-for-600-and-1200). After installing all the drivers and everything else working perfectly, I have found out that my front audio jack isn't working :( I've made sure that the headphones are not muted in the lower right hand corner icon. I went to the BIOS screen and found out that even with my headphones plugged into the jack, I have found out that in the BIOS screen of my ASROCK Z77 extreme 4 motherboard it says that they are unplugged. I looked inside the case to make sure I plugged in the audio jack to the motherboard, and I have. I've looked at the other posts with the same problem, and nothing seems to fit. Help!

    Build information:
    -Windows 8 pro (64bit)
    -NZXT Elite 210
    -ASROCK Z77 Extreme 4 motherboard
    -Intel i3 processor
    -Samsung SSD 840 Pro
    -8 GB G. Skill ram
    -Geforce GTX 560 SE graphics card


    Ok what you want to do is unplug the audio jack from the motherboard and then flip it the other way so that the side you saw before is facing the other way. Then plug it back into your motherboard.
  4. Best answer selected by caffeinekiller.
  5. Unknowngama said:
    caffeinekiller said:
    Hello all,

    I recently completed my build (the mid level one: http://lifehacker.com/5840963/the-best-pcs-you-can-build-for-600-and-1200). After installing all the drivers and everything else working perfectly, I have found out that my front audio jack isn't working :( I've made sure that the headphones are not muted in the lower right hand corner icon. I went to the BIOS screen and found out that even with my headphones plugged into the jack, I have found out that in the BIOS screen of my ASROCK Z77 extreme 4 motherboard it says that they are unplugged. I looked inside the case to make sure I plugged in the audio jack to the motherboard, and I have. I've looked at the other posts with the same problem, and nothing seems to fit. Help!

    Build information:
    -Windows 8 pro (64bit)
    -NZXT Elite 210
    -ASROCK Z77 Extreme 4 motherboard
    -Intel i3 processor
    -Samsung SSD 840 Pro
    -8 GB G. Skill ram
    -Geforce GTX 560 SE graphics card


    Ok what you want to do is unplug the audio jack from the motherboard and then flip it the other way so that the side you saw before is facing the other way. Then plug it back into your motherboard.


    i have the same problem? so that means i have to take open up my computer? Building it was enough lol. BTW, do you mean the single pin connector thing that comes tied together with a bunch of other single pin and double pin connectors?
  6. DarkDubzs said:
    Unknowngama said:
    caffeinekiller said:
    Hello all,

    I recently completed my build (the mid level one: http://lifehacker.com/5840963/the-best-pcs-you-can-build-for-600-and-1200). After installing all the drivers and everything else working perfectly, I have found out that my front audio jack isn't working :( I've made sure that the headphones are not muted in the lower right hand corner icon. I went to the BIOS screen and found out that even with my headphones plugged into the jack, I have found out that in the BIOS screen of my ASROCK Z77 extreme 4 motherboard it says that they are unplugged. I looked inside the case to make sure I plugged in the audio jack to the motherboard, and I have. I've looked at the other posts with the same problem, and nothing seems to fit. Help!

    Build information:
    -Windows 8 pro (64bit)
    -NZXT Elite 210
    -ASROCK Z77 Extreme 4 motherboard
    -Intel i3 processor
    -Samsung SSD 840 Pro
    -8 GB G. Skill ram
    -Geforce GTX 560 SE graphics card


    Ok what you want to do is unplug the audio jack from the motherboard and then flip it the other way so that the side you saw before is facing the other way. Then plug it back into your motherboard.


    i have the same problem? so that means i have to take open up my computer? Building it was enough lol. BTW, do you mean the single pin connector thing that comes tied together with a bunch of other single pin and double pin connectors?


    Haha, yes you will have to open up your computer. The audio connectors come from the case that you have. What you want to do is take that wire and replug it into the motherboard like the way I explained before. Hope this helped!
  7. Unknowngama said:
    DarkDubzs said:
    Unknowngama said:
    caffeinekiller said:
    Hello all,

    I recently completed my build (the mid level one: http://lifehacker.com/5840963/the-best-pcs-you-can-build-for-600-and-1200). After installing all the drivers and everything else working perfectly, I have found out that my front audio jack isn't working :( I've made sure that the headphones are not muted in the lower right hand corner icon. I went to the BIOS screen and found out that even with my headphones plugged into the jack, I have found out that in the BIOS screen of my ASROCK Z77 extreme 4 motherboard it says that they are unplugged. I looked inside the case to make sure I plugged in the audio jack to the motherboard, and I have. I've looked at the other posts with the same problem, and nothing seems to fit. Help!

    Build information:
    -Windows 8 pro (64bit)
    -NZXT Elite 210
    -ASROCK Z77 Extreme 4 motherboard
    -Intel i3 processor
    -Samsung SSD 840 Pro
    -8 GB G. Skill ram
    -Geforce GTX 560 SE graphics card


    Ok what you want to do is unplug the audio jack from the motherboard and then flip it the other way so that the side you saw before is facing the other way. Then plug it back into your motherboard.


    i have the same problem? so that means i have to take open up my computer? Building it was enough lol. BTW, do you mean the single pin connector thing that comes tied together with a bunch of other single pin and double pin connectors?


    Haha, yes you will have to open up your computer. The audio connectors come from the case that you have. What you want to do is take that wire and replug it into the motherboard like the way I explained before. Hope this helped!


    just to get this perfectly clear, you mean physically flip the connector? so like the positive side is facing the negative side? If that makes sense, i dont even really understand what i just said about the positive side and crap. I just want to listen to my music D..; T__T
  8. caffeinekiller said:
    Hello all,

    I recently completed my build (the mid level one: http://lifehacker.com/5840963/the-best-pcs-you-can-build-for-600-and-1200). After installing all the drivers and everything else working perfectly, I have found out that my front audio jack isn't working :( I've made sure that the headphones are not muted in the lower right hand corner icon. I went to the BIOS screen and found out that even with my headphones plugged into the jack, I have found out that in the BIOS screen of my ASROCK Z77 extreme 4 motherboard it says that they are unplugged. I looked inside the case to make sure I plugged in the audio jack to the motherboard, and I have. I've looked at the other posts with the same problem, and nothing seems to fit. Help!

    Build information:
    -Windows 8 pro (64bit)
    -NZXT Elite 210
    -ASROCK Z77 Extreme 4 motherboard
    -Intel i3 processor
    -Samsung SSD 840 Pro
    -8 GB G. Skill ram
    -Geforce GTX 560 SE graphics card
  9. hey there, all i get it,,, go to the control panel change category to small icon- find REALTEK HD AUDIO MANAGER clk on it- there is folder icon on right-upper side clock on it check the box DISABLE FRONT PANEL JACK DETECTION
  10. RAJKUMARGHOSH92 said:
    hey there, all i get it,,, go to the control panel change category to small icon- find REALTEK HD AUDIO MANAGER clk on it- there is folder icon on right-upper side clock on it check the box DISABLE FRONT PANEL JACK DETECTION


    you sir are a genius!
  11. Jackr987 said:
    RAJKUMARGHOSH92 said:
    hey there, all i get it,,, go to the control panel change category to small icon- find REALTEK HD AUDIO MANAGER clk on it- there is folder icon on right-upper side clock on it check the box DISABLE FRONT PANEL JACK DETECTION


    you sir are a genius!


    +1 on this :)
  12. GENIUS THANK YOU SO MUCH DUDE I SEARCH THE WHOLE INTERNET FOR THIS :)
    GOD BLESS YOU
  13. RAJKUMARGHOSH92 said:
    hey there, all i get it,,, go to the control panel change category to small icon- find REALTEK HD AUDIO MANAGER clk on it- there is folder icon on right-upper side clock on it check the box DISABLE FRONT PANEL JACK DETECTION


    I don't exactly understand what this does!
    Could you help me out?Also it doesn't work for me
  14. RAJKUMARGHOSH92 said:
    hey there, all i get it,,, go to the control panel change category to small icon- find REALTEK HD AUDIO MANAGER clk on it- there is folder icon on right-upper side clock on it check the box DISABLE FRONT PANEL JACK DETECTION

    i don't see the mentioned folder icon
  15. RAJKUMARGHOSH92 said:
    hey there, all i get it,,, go to the control panel change category to small icon- find REALTEK HD AUDIO MANAGER clk on it- there is folder icon on right-upper side clock on it check the box DISABLE FRONT PANEL JACK DETECTION


    thank you it worked
  16. Gentlemen, this thread has been hijacked from Caffeinekiller the original poster. Not allowed according to posting rules. If you need help, start another thread.
    Closing this one.
Ask a new question

Read More

Power Supplies Audio Components