Sign in with
Sign up | Sign in
Your question

Power Suplly causing audio problems

Last response: in Components
Share
January 3, 2013 12:38:37 AM

Hello,

I think my power supply is causing my audio to crackle and whine. If i don't put my sound card on the top PCI slot on my motherboard, the audio crackles and whines. I think it's my power supply because if my move my sound card down toward the power supply the crackling and whining gets louder. It's a pretty new power supply so I don't know what's wrong. Is there a solution to the problem?

i7 2600k
16Gb patriot 1600Mz
128 Gb OCZ Vertex 4
1Tb WD Black
Asus Xonar Essence STX
Corsair AX850 Watt
Asus P8Z68-V Pro/Gen3

Any help is greatly apreciated

Thanks
January 3, 2013 1:00:10 AM

Is this a recent build or it just started one day? What OS are you using (did you perhaps just move to win8)? I can only say check your connection, make sure drivers are current. Not to sound wise but, why not just leave your sound card in the top slot then?
m
0
l
January 3, 2013 1:31:26 AM

tjs4ever said:
Is this a recent build or it just started one day? What OS are you using (did you perhaps just move to win8)? I can only say check your connection, make sure drivers are current. Not to sound wise but, why not just leave your sound card in the top slot then?


The drivers are all up to date so i don't think it's that. The reason i want to fix this problem is because i bought a game capture card and when i connect an audio passthrough to it, it causes the audio to crackle and whine because it's in a different PCI slot.
m
0
l
!