Sign in with
Sign up | Sign in
Your question

Asus Memory Problem

Last response: in Memory
Share
Anonymous
a b } Memory
September 2, 2001 1:54:34 PM

I have an asus A7V133 MB. In the manual it states that it can handle 1.5 gb of ram. When I install 3 512mg ram chips I receive an error message"Insufficient memory to utilize windows" however when I boot up the computer recognizes the 1.5gb of ram. What is my problem? Thanks

More about : asus memory problem

September 2, 2001 8:01:38 PM

Are you using win9x. They have problem with system with more than 512MB.
September 2, 2001 8:42:18 PM

If you are using Win9x/Me please read: <A HREF="http://support.microsoft.com/support/kb/articles/Q253/9..." target="_new"> Q253912</A> this is a known problem for these OS's. It is not your M/B.

Recommendation, upgrade to Win2k/XP. These can handle your large amounts of DRAM sufficiently.

JC-------<*){{{>{~~~~~
Fisher of men<P ID="edit"><FONT SIZE=-1><EM>Edited by jc14all on 09/02/01 04:44 PM.</EM></FONT></P>
Related resources
September 2, 2001 8:55:15 PM

yes i would upgrade, if you got 1.5gb of ram in that box, i wouldn't know why you would be running win9x/ME.

CPUs are like testicles, every computer should have 2!
September 4, 2001 1:03:14 AM

I had the EXACT same problem. Darn. I wish I could remember how MS techies fixed it. There is a line somewhere in the Win.ini or sys.ini file that limits the memory.
I had to edit it and the problem was solved.
Might wanna call MS about it or check their data base.
How

"We can do no great things, Only small things with Great Love"
Mother Theresa
!