Sign in with
Sign up | Sign in
Your question

Can't get HDMI to look good on Ario 22" HDTV.

Last response: in Graphics & Displays
Share
June 30, 2012 10:59:51 PM

Hi, I recently bought an Ario 22" 1080p HDTV. Link to TV Below.

http://www.tigerdirect.com/applications/SearchTools/ite...

I bought this TV because my last one died on me, I used a Mini HDMI to HDMI cable from my graphics card (GTX 570) to my TV the whole time. But when I plug it into my new TV, it looks like crap and instead of it displaying 1920x1080 as my native resolution, it says 1360x768 is. And that still looks like crap. And when I try switching to 1920x1080 the whole screen doesn't show. So I try using a Dual VGA cable with a DVI converter plugged into my graphics card and it shows 1920x1080 as my native resolution first boot and looks great!

Would anyone happen to know why I can't get my HDMI cable to produce the picture quality that my VGA does? I wouldn't mind it but I don't have any speakers and prefer HDMI because I then don't need them. Any help would be greatly appreciated.
(I wasn't sure what Sub-category to put it under so if it needs to be moved, please do so.)

More about : hdmi good ario hdtv

July 1, 2012 1:42:51 AM

I think what is happening here is that when the pc is hooked up to the vga the tv sees it as a pc input but when its hooked up to hdmi the tv sees it as like a cable box input....what you should try is to turn off all the image enhancement settings on the tv....make sure the aspect ratio is set to just scan and turn off basically everything else see if that works and let us know the results
m
0
l
July 1, 2012 3:42:16 AM

Maybe it's just a bad model, They didn't do a good job implementing the HDMI....... (and advertise that they support hdmi)

U may onna check the HDMI cable..... (but it's unlikely)
m
0
l
Related resources
July 1, 2012 12:07:45 PM

drums101 said:
I think what is happening here is that when the pc is hooked up to the vga the tv sees it as a pc input but when its hooked up to hdmi the tv sees it as like a cable box input....what you should try is to turn off all the image enhancement settings on the tv....make sure the aspect ratio is set to just scan and turn off basically everything else see if that works and let us know the results


I think that's the problem....I tried looking at the TV Menu and could not find any settings that related to Aspect Ratio or Scanning...I have since given up because I found an old Dual 3.5mm audio cable so I now have audio coming through my TV.
m
0
l
July 1, 2012 4:43:44 PM

hdmi should give you better signal quality than vga....there has to be some kind of setting in the menu of the tv look in the quick menu usually its right there
m
0
l
July 1, 2012 9:12:00 PM

There are 6 Sub Menus when I press Menu on my remote.

Picture:

Picture Mode - Changes the settings for Contrast and Brightness.
Contrast
Brightness
Color---------------
Tint------------------ These 3 are grayed out in VGA. Tint is grayed out in HDMI
Sharpness--------
Color Mode - Goes from Cold, Normal, and Warm. I have it at normal.

Audio:
Obviously has audio settings, I tend not to mess with these.

Clock:
Allows me to change when the TV goes to sleep, Time Zone, and Daylight Saving Time.

Setup:
Menu Language
Transparency
Zoom Mode ( Ranges from Normal, Wide, Zoomed, And Cinema.)
Noise Reduction
Advanced (Only available in the VGA Input.)
Closed Caption (Only available in AV input.)
DLC (Only available in HDMI input.)
and then Restore Default.

Parental and TV are the last two and only deal with the TV Input.

That is the rundown of the Menu on my TV....
m
0
l
July 2, 2012 1:14:59 PM

hmmmm.....that is not cool...maybe because it is a lower end tv it doesnt have image enhancement settings...you should call their tech support and see if they can help you they might know of something with the settings. at least you have a half fix and it works for now
m
0
l
!