Sign in with
Sign up | Sign in
Your question

WD 20gig, 5400 rpm

Tags:
  • Hard Drives
  • Western Digital
  • Intel
  • Storage
Last response: in Storage
Share
September 3, 2001 5:10:36 AM

intel se 440bx MB. On startup it takes forever to recognise my harddrive. Eventually it does, after installing win98 on the primary partition.....i do the first reboot but my computer hangs. Any ideas on why this always happens??

More about : 20gig 5400 rpm

September 3, 2001 6:55:52 PM

<font color=blue>What type of system?(processor type & speed) What was the original hard drive size?</font color=blue>

<font color=green>It could be a BIOS limitation but it's hard to say. Could also be a problem with hardware. Have you tried other drives in the system?</font color=green>

<font color=red><b>"Can you deal with that!"</b></font color=red>
Related resources
September 5, 2001 1:21:33 AM

Celeron 433, original hardrive was 8gig, and i had another that was 4gig.
September 5, 2001 1:22:09 AM

Yeah, the CD-ROM is readily recognised.
September 5, 2001 12:15:56 PM

<font color=blue>Have you tried setting the BIOS settings to 'User' w/the CHS of 16,383//16//63 or 1023//16//63?</font color=blue>

<font color=green>Also try setting the Alternate Capacity jumper per the WesternDigital Website.</font color=green>

<font color=red>Can you deal with that!</font color=red>
Anonymous
a b G Storage
September 8, 2001 4:12:07 AM

on western digi drives in general if they are set as "master" and there is not slave present they act very unpredictably... my pc wont recognize the drive at all if its master w/o a slave... try setting the jumpers to the factory default...

www.stoleyourdomain.com $12 a year domain registration! whoo! go SYD!
September 9, 2001 8:29:15 PM

Which hard drive do you have?
Have you tried to exchange cables?
What config (master/slave)?

How terrible is wisdom when it brings no profit to the wise
September 10, 2001 3:23:14 AM

If I were you I would deffinately check jumper settings, I had a computer I was fixing that took about 3-5 minutes to detect the HD. But it would work. I was looking around and they had set the HD to single when it was on with a slave or cable select when it was on with a slave. Something like that. Corrected that and it fixed it right up.
September 10, 2001 6:08:03 AM

Setting the alternate capacity jumper seems to have fixed the problem. Thanks for all your help guys.
!