Sign in with
Sign up | Sign in
Your question
Solved

Computer keeps switching to integrated graphics instead of pci on boot

Last response: in Systems
Share
August 20, 2012 7:44:29 PM

Hello,
so i just built a pc a week ago and i've been having graphics card problems ever since.

So when i start my computer it doesn't boot through my pci graphics card but through my integrated. But here's the weird part, after about 5 mins of using my computer with my integrated graphics, I reboot and it boots to my pci graphics. If don't use my integrated graphics for at least 5 mins, my computer will boot in integrated again. So for the past week this is what I've been doing.

Another thing, when i put my computer to sleep mode (with my pci graphics) and try to turn it on again it shows no display, this makes me hold down the power button to reboot the system, as my system is booting (with my integrated graphics) it comes up with a message saying windows could not come out of sleep or something.

I'd appreciate if someone could help my on this issue as it is getting really frustrating.

Specs:

MOBO: Gigabyte b75M-D3H
CPU: Intel Core i5 3470 @ 3.20GHz
GPU: AMD Radeon HD 7850
PSU: AYWUN (A1) pro 650
RAM: 8gb 1600mhz

Best solution

a b U Graphics card
August 20, 2012 8:00:52 PM
Share

Have you tried disabling internal graphics? Manual pg.37

There's also "Internal graphics standby mode" which is enabled by default. Pg 39

and "Internal graphics deep standby mode" which is enabled by default. Pg 39

These are power saving features. If you read your manual you would know this.
a b U Graphics card
August 21, 2012 7:27:47 PM

What's really frustrating for me is people post here when the answer to their question is right in their user manual.
Related resources
August 21, 2012 7:50:04 PM

geekapproved said:
Have you tried disabling internal graphics? Manual pg.37

There's also "Internal graphics standby mode" which is enabled by default. Pg 39

and "Internal graphics deep standby mode" which is enabled by default. Pg 39

These are power saving features. If you read your manual you would know this.



okay i tried all of that last night and tested it today...same thing happened, my computer booted with my onboard gpu andi had to use it again for 5 mins and reboot for it to go back into my pci. I thought for sure disabling the standby and deep standby was going to fix it....
a b U Graphics card
August 22, 2012 1:22:25 PM

Did you disable the internal graphics? If you do that, there's no way your internal graphics can work.
August 22, 2012 8:14:15 PM

thing is, ive disabled it twice and both times there has been no display from either of the graphics. I had to reset the cmos to make it work again.

Btw there is a init display option in the bios, i switched it from auto to pci but when i went back into the bios it said auto again...
a b U Graphics card
August 23, 2012 2:42:16 PM

Crap mobo imo

See if you can exchange it for H77
August 23, 2012 3:07:06 PM

Did you plug your vga,dvi,hdmi from your graphics card to monitor ?
a b U Graphics card
August 23, 2012 5:00:23 PM

Spicy_benie said:
Did you plug your vga,dvi,hdmi from your graphics card to monitor ?


Really? How would he be able to use his 7850 is the monitor wasn't plugged into it??
August 24, 2012 3:31:37 AM

geekapproved said:
Crap mobo imo

See if you can exchange it for H77


They wont take it back if its functioning correctly, i think there are some more settings that i may have not changed that is causing this lol

Quote:
spicy_benie wrote :

Did you plug your vga,dvi,hdmi from your graphics card to monitor ?


Um, did you read my question properly? lol also just to be clear, yes i did plug in my dvi cable from my graphics card to my monitor
!