Sign in with
Sign up | Sign in
Your question
Closed

Onboard Graphics problem

Tags:
  • Graphics Cards
  • HD
  • Graphics
Last response: in Graphics & Displays
Share
July 2, 2012 4:10:17 AM

I'm using the Asrock Extreme4 mobo, and the gtx 670. I also have HD 4000 graphics b/c of the 3570k CPU. I just installed Arkham City, and I'm getting a score of 20 (fps I assume) on the benchmarks tests in game. I've concluded I'm mistakenly using the onboard graphics instead of the 670. Does anyone know how to disable the HD 4000 in this specific bios, on this mobo?

More about : onboard graphics problem

Best solution

a b U Graphics card
July 2, 2012 4:19:47 AM

First off you need to make sure that your display is plugged into the graphics card and not the motherboard.

Second, you have to disable the HD 4000 graphics in the BIOS. What motherboard are you using?
Share
a c 208 U Graphics card
July 2, 2012 4:23:52 AM

in the bios there be a setting to change the first video device. by default it the intel ipeg. change it to pci. in that same menu under it will be a setting to turn off the intel gpu. by default is set to auto.
Score
0
July 12, 2012 6:28:59 AM

Best answer selected by MikGW.
Score
0
a c 274 U Graphics card
July 12, 2012 9:00:28 AM

This topic has been closed by Mousemonkey
Score
0
!