Sign in with
Sign up | Sign in
Your question
Closed

Windows 7 permissions problem

Last response: in Windows 7
Share
February 7, 2012 9:07:42 PM

Hello, I took the system drive from my mom's computer which has quit working and attached it via USB adapter to my computer. I see the drive and can see all the files except the users folder. It says "Location is not available".

I took ownership of the folder through properties, security, advanced, owner tab and assigned myself as owner.

I still cannot access the files there, Help please!
February 7, 2012 9:18:09 PM

When I do "dir" in a cmd box is shows the folder as a "Junction" and the icon in explorer looks like a shortcut. I'm usually pretty good with permissions but this one has me stumpted...
Score
0

Best solution

a b 8 Security
a c 209 $ Windows 7
February 7, 2012 9:24:47 PM

You have to do two things in order to access the files:

1) Take ownership
2) Change permissions to allow yourself access (typically "Full Control" access)

You need to do both of them for the folder and all the files and subfolders it contains, and you need to do them in that order.
Share
Related resources
February 7, 2012 9:41:03 PM

After I took ownership I looked at my permissions and I have full control. Whenever I click on "Edit" it takes me back to the ownership dialog and says I have to take ownership. But I've already taken ownership???? Still no joy...
Score
0
February 7, 2012 10:32:14 PM

I found the problem. I had changed the users folder to the second hard drive on that computer. After searching that drive I found the documents she needed. Thanks for your help!
Score
0
February 7, 2012 10:32:32 PM

Best answer selected by zdbc13.
Score
0
a b 8 Security
a b $ Windows 7
February 7, 2012 11:36:19 PM

This topic has been closed by Nikorr
Score
0
!