Sign in with
Sign up | Sign in
Your question

GTX 680 Flickering. PLEASE HELP

Last response: in Graphics & Displays
Share
July 3, 2012 12:22:09 AM

I am having horrible flickering shadows in every game I play on this computer. I already RMA'd my card and have a BRAND NEW one installed, but I get the SAME ISSUE! :fou:  :fou:  :fou:  I have the same freaking flickering shadows in EVERY GAME!!!! Why is this happening???? I KNOW it is something wrong with my computer, so PLEASE!!!! - I DON'T NEED TO CHANGE ANY GAME SETTINGS!!!!!!! :( 

Cooler Master Silent Pro Hybrid 1050w
i7 2700k
ASRock Fatal1ty Gen3 Z68
Intel 320 SSD 120gb
Kingston HyperX 8gb 1600

More about : gtx 680 flickering

July 3, 2012 12:34:56 AM

I'm also unable to OC it at all.... keep in mind it is a brand new card after RMA'ing my first one. It isn't the card making these issues...
m
0
l
Related resources
a c 388 Î Nvidia
July 3, 2012 6:02:45 AM

Turn off Ambient Occlusion in the Nvidia Control Panel.
m
0
l
July 3, 2012 6:05:26 AM

which card do you have ?
which version of windows are you using?(32 or 64bit)
m
0
l
July 3, 2012 7:49:33 PM

GTX 680 EVGA SC
64 bit

Turning off AO still leaves flashing textures everywhere...
m
0
l
a c 388 Î Nvidia
July 3, 2012 8:58:14 PM

lomboy13 said:
GTX 680 EVGA SC
64 bit

Turning off AO still leaves flashing textures everywhere...

You aren't talking about Skyrim are you? Those shadows always look like they are shimmering and flickering. The best bet is to play around with the other Nvidia Control Panel settings. Try Adaptive VSync on and High Quality texture filtering. Update to the latest 304.48 drivers.
m
0
l
!