Logging into windows - Help

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

I am the only user of this machine. As far as I knew there was no
user call 'Administrator'. Just me (as an administrator).

I wanted to remove the welcome window that requires me to login in
each boot-up.

I used 'control userpasswords2' to uncheck the requirement that users
must log onto this machine.

Now when I boot-up it logs in 'Administrator', with no
settings/desktop icons, etc.

I have to log out and log back in as me to get back to where I was
before I tried all this.

How do I correct this problem? I.E. get rid of 'Administrator', and
log in automatically (at boot-up) as me?

Thanks
3 answers Last reply
More about logging windows help
  1. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    The Administrator account is a built in account. Go back to Control Userpasswords2. Check the box Users must........... Highlight the name of the account you want logged in automatically and recheck the box. In the next dialog, the user you selected will automatically be populated in the username field.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "bewildered" <in@fantasyland.com> wrote in message news:4c9lb1lu9j7sun6l3dacfvkh086br1jnfg@4ax.com...
    >I am the only user of this machine. As far as I knew there was no
    > user call 'Administrator'. Just me (as an administrator).
    >
    > I wanted to remove the welcome window that requires me to login in
    > each boot-up.
    >
    > I used 'control userpasswords2' to uncheck the requirement that users
    > must log onto this machine.
    >
    > Now when I boot-up it logs in 'Administrator', with no
    > settings/desktop icons, etc.
    >
    > I have to log out and log back in as me to get back to where I was
    > before I tried all this.
    >
    > How do I correct this problem? I.E. get rid of 'Administrator', and
    > log in automatically (at boot-up) as me?
    >
    > Thanks
  2. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    On Thu, 23 Jun 2005 08:18:29 -0400, "Doug Knox MS-MVP"
    <dknox@mvps.org> wrote:

    >The Administrator account is a built in account. Go back to Control Userpasswords2. Check the box Users must........... Highlight the name of the account you want logged in automatically and recheck the box. In the next dialog, the user you selected will automatically be populated in the username field.


    It worked

    Thanks
  3. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general (More info?)

    You're welcome :-)

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "bewildered" <in@fantasyland.com> wrote in message news:9m3mb1d2iouhfl5k1jdiajqbp29c400tio@4ax.com...
    > On Thu, 23 Jun 2005 08:18:29 -0400, "Doug Knox MS-MVP"
    > <dknox@mvps.org> wrote:
    >
    >>The Administrator account is a built in account. Go back to Control Userpasswords2. Check the box Users must........... Highlight the name of the account you want logged in automatically and recheck the box. In the next dialog, the user you selected will automatically be populated in the username field.
    >
    >
    > It worked
    >
    > Thanks
Ask a new question

Read More

Configuration Boot Microsoft Customization Windows XP