AMD FX-8350 - game crashes

Hello,

I just bought and installed the AMD FX-8350 cpu. It's only been 2 days now and everytime I play any game, it crushes in 10 -15 min and this happens all the time. My bios, graphic card and everything else is up to date. I have no idea why it is crashing alot. I even did a clean windows install just to test it again but nothing changed at all. I still have the same problem. My previous cpu was AMD Phenom II X4 965 and I had no single problem with it at all.

Do you guys thing the cpu is the one that crashes my games or could it be something else? I really need a huge help!!

My computer specs:
AMD FX-8350 8 core cpu
16GB Ram 2133
Ati Radeon HD 5830
Samsung 840 Pro SSD
Asrock Extream 3 970 motherboard

I keep the rams frequency at 1866 cuz my motherboard does not support 2133 and I dont do any overclocking at all.
24 answers Last reply
More about 8350 game crashes
  1. Did you monitor the cpu temp? Maybe it's overheating. The Asrock util or any other monitoring program, like speedfan will help.
  2. Check your CPU temps. You may have not installed the heatsink properly. Also update your BIOS to support the CPU and set to defaults
  3. unksol said:
    Check your CPU temps. You may have not installed the heatsink properly. Also update your BIOS to support the CPU and set to defaults


    CPU temps are between 38 - 45 and never goes higher than that and I have updated the latest bios update for not just cpu but everything. Nothing has changed at all.
  4. You said it's crashing...what do you mean by that? the game just crashes to desktop without any error message?
  5. well, pretty much. Its just goes to the windows solution screen and windows tries to find a solution but there is no solution.
  6. EduardBT said:
    You said it's crashing...what do you mean by that? the game just crashes to desktop without any error message?


    it just crashes and becomes "no response" and goes to windows solution screen. As a result, it does not find a solution so i just press close program at the end.
  7. Any hints in the event viewer? i/o errors? timeouts?
  8. noidea_77 said:
    Any hints in the event viewer? i/o errors? timeouts?


    this is what the event viewer shows;

    "
    The program hl2.exe version 0.0.0.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
    Process ID: 164
    Start Time: 01cdec57fd7f7b30
    Termination Time: 166
    Application Path: c:\program files (x86)\steam\steamapps\dracula2001\counter-strike source\hl2.exe
    Report Id:
    "

    "
    Binary data:


    In Words

    0000: 006E0055 006E006B 0077006F 0000006E
    0008: 0000


    In Bytes

    0000: 55 00 6E 00 6B 00 6E 00 U.n.k.n.
    0008: 6F 00 77 00 6E 00 00 00 o.w.n...
    0010: 00 00 ..
    "
  9. source : Application Hang
    system:

    Provider

    [ Name] Application Hang

    - EventID 1002

    [ Qualifiers] 0

    Level 2

    Task 101

    Keywords 0x80000000000000

    - TimeCreated

    [ SystemTime] 2013-01-06T21:57:47.000000000Z

    EventRecordID 1969

    Channel Application
  10. noidea_77 said:
    Any hints in the event viewer? i/o errors? timeouts?


    *****and this is the previous error*****

    "
    Faulting application name: hl2.exe, version: 0.0.0.0, time stamp: 0x505ba1c3
    Faulting module name: client.dll, version: 0.0.0.0, time stamp: 0x505b97d3
    Exception code: 0xc0000005
    Fault offset: 0x0008809a
    Faulting process id: 0xd34
    Faulting application start time: 0x01cdec57a8d6cb39
    Faulting application path: c:\program files (x86)\steam\steamapps\dracula2001\counter-strike source\hl2.exe
    Faulting module path: c:\program files (x86)\steam\steamapps\dracula2001\counter-strike source\cstrike\bin\client.dll
    Report Id: fff4d4e1-584a-11e2-9c21-bc5ff422173c
    "
  11. noidea_77 said:
    Any hints in the event viewer? i/o errors? timeouts?


    Faulting application name: CivilizationV_DX11.exe, version: 1.0.2.21, time stamp: 0x509d5f40
    Faulting module name: CvGameCore_Expansion1.dll, version: 3.0.3.0, time stamp: 0x509d649f
    Exception code: 0xc0000005
    Fault offset: 0x00086407
    Faulting process id: 0x1290
    Faulting application start time: 0x01cdec9e8da6ba51
    Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization V\CivilizationV_DX11.exe
    Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization V\Assets\DLC\Expansion\CvGameCore_Expansion1.dll
    Report Id: c9d883a9-589a-11e2-942e-bc5ff422173c
  12. dracula2001 said:
    Hello,

    I just bought and installed the AMD FX-8350 cpu. It's only been 2 days now and everytime I play any game, it crushes in 10 -15 min and this happens all the time. My bios, graphic card and everything else is up to date. I have no idea why it is crashing alot. I even did a clean windows install just to test it again but nothing changed at all. I still have the same problem. My previous cpu was AMD Phenom II X4 965 and I had no single problem with it at all.

    Do you guys thing the cpu is the one that crashes my games or could it be something else? I really need a huge help!!

    My computer specs:
    AMD FX-8350 8 core cpu
    16GB Ram 2133
    Ati Radeon HD 5830
    Samsung 840 Pro SSD
    Asrock Extream 3 970 motherboard

    I keep the rams frequency at 1866 cuz my motherboard does not support 2133 and I dont do any overclocking at all.


    I am also running the 8350 i was about to say the ram's wrong it should be 1866 because that's what the amd piledriver says ARE you sure your running at 1866 or a faulty processor try prime 95
  13. I put the speed down to 1600MHZ now. I will give it a try, and if it still does not work properly, the rams are faulty rams I guess. I will let you know as soon as I get the results. I may have to return my rams:(
  14. ok, at 1600Mhz, I have no single problem at all. So, when I higher up to 1866, why my games crashes? is it because of the ram faulty or the cpu?
  15. Look at the mobo specifications... I think the mobo can run RAM at 1866 only if ram is not installed in all the slots...or was it the cpu with this limitation...?
  16. You shoult try booting with only 1 stick of ram installed, playing a game, and if it works, go from there...
  17. check your ram settings in the bios and make sure its NOT running in 1T command rate mode.

    Set it to 2T if it is on auto or 1T.
  18. Seems like an obvious RAM issue. Honestly if you're not interested in tweaking the RAM settings just send the back and buy some normal 1600 MHz RAM.
  19. Finally, I returned the rams. Got 4 sticks of 4gb (16gb) rams with 1600Mhz. Has 7-8-8-24 timings which is pretty good.
    I am using the Asrock extreme 3 970 which I bought about 2 years ago, I think... I believe the problem is my motherboard or maybe the rams. But anyways, I got rid off those rams.
    I dont think I even will upgrade my graphic card without getting a new mobo. New rams will arrive this thursday, and I really hope that there wont be any single problem this time!!!

    Thank you very much for all of your replies guys. I really appreciate it. I wll let you know the results after I receive the new rams.
  20. Wait, is the problem still there?
  21. Ok, the new rams are working perfectly. There is no problem anymore! (4 sticks of 4gb (16gb) rams with 1600Mhz with 7-8-8-24 timing)
  22. Awesome ;)
Ask a new question

Read More

CPUs AMD