Acer 5100 "cant get to Bios @ startup pressing F2

Hello, Could really use some help getting my first cpu reformatted.I have reformatted several cpu but 1 day my F2 to setup/Bios quit working. I dont have the funds to upgrade right now nor do I have the $$ to give a tech. can really use some advice on getting to Bios another way. it only go to log in screen and then freeze. Thats why I wont 2 reformat. Ken
2 answers Last reply
More about acer 5100 cant bios startup pressing
  1. Need more info. Change cpu or ram recently? Tried the "del" key to get into the bios?
  2. This laptop is a acer 5100. I have reformatted several computers in the past,with no problems at all. I have tried F2, F8, Del,F12. when the cpu reboots, i immediately tap the F2 key to enter setup. It bypass setup and go to either login or checking disk consistency or black screen. In any of those 3 states it freezes and I have to do a hard shut down. just want to reformat to get back to original state or even remove any viruses. any help would be appreciated. Thanks
Ask a new question

Read More

CPUs BIOS Acer