StyleXP ruined my IE

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Internet explorer on my laptop, where I have StyleXP installed.
Ever since I started playing around with the Icon themes, Internet
Explorer started displaying a "broken" icon in the address bar next to
the URL. By "broken" I mean the default icon when there is no icon,
just a little white page. Initially IE displays the little URL "e" but
once I surf anywhere, it always changes to the broken icon.

I have googled this topic to death, and read just a couple of posts
with the same problem, but never any replies.

Any thoughts? At this point, I'm almost ready to just reinstall
Windows (and trash StyleXP).

Thanks, I'd appreciate any suggestions.


---Atreju---
7 answers Last reply
More about stylexp ruined
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Atreju wrote:
    > Internet explorer on my laptop, where I have StyleXP installed.
    > Ever since I started playing around with the Icon themes, Internet
    > Explorer started displaying a "broken" icon in the address bar next to
    > the URL. By "broken" I mean the default icon when there is no icon,
    > just a little white page. Initially IE displays the little URL "e" but
    > once I surf anywhere, it always changes to the broken icon.
    >
    > I have googled this topic to death, and read just a couple of posts
    > with the same problem, but never any replies.
    >
    > Any thoughts? At this point, I'm almost ready to just reinstall
    > Windows (and trash StyleXP).
    >
    > Thanks, I'd appreciate any suggestions.

    TweakUI, Repair Icons..

    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Thu, 23 Jun 2005 23:02:52 -0500, "Shenan Stanley"
    <newshelper@gmail.com> wrote:

    >Atreju wrote:
    >> Internet explorer on my laptop, where I have StyleXP installed.
    >> Ever since I started playing around with the Icon themes, Internet
    >> Explorer started displaying a "broken" icon in the address bar next to
    >> the URL. By "broken" I mean the default icon when there is no icon,
    >> just a little white page. Initially IE displays the little URL "e" but
    >> once I surf anywhere, it always changes to the broken icon.
    >>
    >> I have googled this topic to death, and read just a couple of posts
    >> with the same problem, but never any replies.
    >>
    >> Any thoughts? At this point, I'm almost ready to just reinstall
    >> Windows (and trash StyleXP).
    >>
    >> Thanks, I'd appreciate any suggestions.
    >
    >TweakUI, Repair Icons..
    >
    >--
    >Shenan Stanley
    > MS-MVP

    That was the first thing I tried. Several times. No good.

    Anything else?


    ---Atreju---
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi Atreju,


    Sounds like one of your themes included a custom browser anim. To change it
    back to default...

    START > RUN > gpedit.msc > User Configuration > Windows Settings > Internet
    Explorer Maintenance >
    Browser User Interface > Custom Logo <

    Once you arrive at this panel, just uncheck the "Customise the animated
    bitmaps" box

    Hope this helps

    Andy


    "Atreju" <someone@who.hates.junkmail> wrote in message
    news:3r1nb1l26jnnmujaftv60or1ig3gqrd48j@4ax.com...
    > On Thu, 23 Jun 2005 23:02:52 -0500, "Shenan Stanley"
    > <newshelper@gmail.com> wrote:
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Atreju wrote:
    > Internet explorer on my laptop, where I have StyleXP installed.
    > Ever since I started playing around with the Icon themes, Internet
    > Explorer started displaying a "broken" icon in the address bar next to
    > the URL. By "broken" I mean the default icon when there is no icon,
    > just a little white page. Initially IE displays the little URL "e" but
    > once I surf anywhere, it always changes to the broken icon.
    >
    > I have googled this topic to death, and read just a couple of posts
    > with the same problem, but never any replies.
    >
    > Any thoughts? At this point, I'm almost ready to just reinstall
    > Windows (and trash StyleXP).
    >
    > Thanks, I'd appreciate any suggestions.
    >
    >
    > ---Atreju---

    And why are you whining here and not asking the developer? Just because
    you're running the software under XP, doesn't mean this is the correct place
    to ask about it.
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Fri, 24 Jun 2005 16:04:10 +0100, "Miss Perspicacia Tick"
    <test@test.com> wrote:

    >Atreju wrote:
    >> Internet explorer on my laptop, where I have StyleXP installed.
    >> Ever since I started playing around with the Icon themes, Internet
    >> Explorer started displaying a "broken" icon in the address bar next to
    >> the URL. By "broken" I mean the default icon when there is no icon,
    >> just a little white page. Initially IE displays the little URL "e" but
    >> once I surf anywhere, it always changes to the broken icon.
    >>
    >> I have googled this topic to death, and read just a couple of posts
    >> with the same problem, but never any replies.
    >>
    >> Any thoughts? At this point, I'm almost ready to just reinstall
    >> Windows (and trash StyleXP).
    >>
    >> Thanks, I'd appreciate any suggestions.
    >>
    >>
    >> ---Atreju---
    >
    >And why are you whining here and not asking the developer? Just because
    >you're running the software under XP, doesn't mean this is the correct place
    >to ask about it.
    >

    I'm not whining, I am inquiring. And I am doing it because this is a
    PUBLIC forum, intended for the free exchange of information.

    What crawled up your ass, bitch?


    ---Atreju---
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Fri, 24 Jun 2005 20:07:34 GMT, Atreju <someone@who.hates.junkmail>
    wrote:

    >On Fri, 24 Jun 2005 16:04:10 +0100, "Miss Perspicacia Tick"
    ><test@test.com> wrote:
    >
    >>Atreju wrote:
    >>> Internet explorer on my laptop, where I have StyleXP installed.
    >>> Ever since I started playing around with the Icon themes, Internet
    >>> Explorer started displaying a "broken" icon in the address bar next to
    >>> the URL. By "broken" I mean the default icon when there is no icon,
    >>> just a little white page. Initially IE displays the little URL "e" but
    >>> once I surf anywhere, it always changes to the broken icon.
    >>>
    >>> I have googled this topic to death, and read just a couple of posts
    >>> with the same problem, but never any replies.
    >>>
    >>> Any thoughts? At this point, I'm almost ready to just reinstall
    >>> Windows (and trash StyleXP).
    >>>
    >>> Thanks, I'd appreciate any suggestions.
    >>>
    >>>
    >>> ---Atreju---
    >>
    >>And why are you whining here and not asking the developer? Just because
    >>you're running the software under XP, doesn't mean this is the correct place
    >>to ask about it.
    >>
    >
    >I'm not whining, I am inquiring. And I am doing it because this is a
    >PUBLIC forum, intended for the free exchange of information.
    >
    >What crawled up your ass, bitch?
    >
    >
    >---Atreju---

    While her "advice" was rather harsh and impolite, it was still good
    advice.

    For problems with StyleXP, go to http://www.tgtsoft.com
    Or, support@tgtsoft.com

    Many of StyleXP's functions can easily munge up your XP installation,
    if you are not careful. I advise not using the icon functions, the XP
    Start Screen functions (any part of StyleXP which changes your boot
    files should be left alone.)

    NOTE that emailing TgtSoft support, while slow, usually gets an answer
    in a few days.

    You might try uninstalling StyleXP. This will usually restore your
    system to the state it was in before you installed StyleXP. Or, try
    using System Restore to a date earlier than when you first installed
    StyleXP the first time.


    Donald L McDaniel
    Please reply to the original thread
    so that others may be instructed or informed
    ============================================
  7. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Atreju wrote:
    > On Fri, 24 Jun 2005 16:04:10 +0100, "Miss Perspicacia Tick"
    > <test@test.com> wrote:
    >
    >> Atreju wrote:
    >>> Internet explorer on my laptop, where I have StyleXP installed.
    >>> Ever since I started playing around with the Icon themes, Internet
    >>> Explorer started displaying a "broken" icon in the address bar next
    >>> to the URL. By "broken" I mean the default icon when there is no
    >>> icon, just a little white page. Initially IE displays the little
    >>> URL "e" but once I surf anywhere, it always changes to the broken
    >>> icon.
    >>>
    >>> I have googled this topic to death, and read just a couple of posts
    >>> with the same problem, but never any replies.
    >>>
    >>> Any thoughts? At this point, I'm almost ready to just reinstall
    >>> Windows (and trash StyleXP).
    >>>
    >>> Thanks, I'd appreciate any suggestions.
    >>>
    >>>
    >>> ---Atreju---
    >>
    >> And why are you whining here and not asking the developer? Just
    >> because you're running the software under XP, doesn't mean this is
    >> the correct place to ask about it.
    >>
    >
    > I'm not whining, I am inquiring. And I am doing it because this is a
    > PUBLIC forum, intended for the free exchange of information.
    >
    > What crawled up your ass, bitch?
    >
    >
    > ---Atreju---

    Just ignore her,shes that way all the time and getting worse as time goes
    on.

    > What crawled up your ass, bitch?
    Nothing, and thats her problem!

    --
    Mike Pawlak
Ask a new question

Read More

Configuration Internet Explorer Customization Windows XP