Sign in with
Sign up | Sign in
Your question

Video Card Problem

Last response: in Graphics & Displays
Share
July 4, 2012 12:22:35 AM

Hey all,

My current specs are:
i5-3570k
Sapphire Radeon HD HD 7870 GHz Edition
G.SKILL 8gb RAM
Samsung Spinpoint 1TB
Seasonic M12II 620W

I recently built this new computer and I've been having some issues with my computer crashing. I get no BSoD but simply an input lost message shows up on my monitor. The computer runs fine until I start playing a game, and then crashes. It sometimes takes only a few minutes, sometimes up to an hour. When this happens though, the power indicator light on my case is still on and all of my fans are still spinning, but my hard drive is not active. So to me it seems the computer is still running, but not really.

I went into the Catalyst Control Center program and it says my GPU clock is running at 300MHz and my Memory clock at 150MHz. What is strange is they are set to 1050MHz and 1250MHz respectively. My GPU seems to be running at the minimum possible settings if it's even running at all. I'm starting to think the issue could possibly be with my power source in that it is not supplying enough power to my video card. I've checked all my wires and connections and everything looks good there, and I have my power source directly plugged into my video card.

My question to you guys is.. Do you think it is the power source is the issue and I have to upgrade it? Or is it possibly another issue which I have not considered yet?

I am very interested in computers but not very experienced yet, so any help you guys can provide would be awesome.

More about : video card problem

a c 99 U Graphics card
July 4, 2012 12:27:09 AM

No, you have enough power going into the system and SeaSonic is a great brand.

Have you enabled graphics overdrive? You should probably turn it off it its interfering with your games. So that it stays at the proper clocks.

What happens is that graphics overdrive sets the cards activity lower when not in use. I have it on and I have no issues with it.

Also, what drivers are you using?
m
0
l
a c 1380 U Graphics card
July 4, 2012 12:28:48 AM

It could be your card is bad or maybe the ram. Run memtest on the ram to start with http://www.memtest86.com/download.html
You have plenty of power and the GPU will downclock when idle!
m
0
l
Related resources
July 4, 2012 12:35:19 AM

I checked all of my drivers, and they are the newest ones and up to date. I did have graphics overdrive on, I've turned it off now and am testing to see if that may have been the problem.
I guess memtest will be the next thing I take a look at if the graphics overdrive seems to be not the issue.
m
0
l
a b U Graphics card
July 4, 2012 12:39:57 AM

Well I would first check temps in CCC. if they seem to be alright at idle (for a 7870 depending on room temp around 40-50c idle is normal) If they are steadily climbing when the pc is doing nothing it might be the card (they should do this but it should peak off at a certain temp above idle, if it keeps rising to say 80c there is a problem. At idle of course.)
m
0
l
July 4, 2012 12:45:44 AM

I don't think it's an overheating problem. While playing games (testing with Fallout:NV right now) it's running around 40-45c. Idle was around 20C if I remember correctly.
m
0
l
a b U Graphics card
July 4, 2012 1:15:34 AM

Wow, those are great temps, what are you ambient temps (just curious :)  )

So in terms of time saving I would work through these options in this order (fastest to slowest)

1) might want to try and reinstall video card drivers and see if that helps
2) set gpu fan to 100% just in case its a component thats over heating on the card that does not have a sensor (or if it does catalyst doesn't show it, such as the voltage regs)
3) add whatever else someone else suggests here
4) run Memtest (you can do this at night it takes atleast 4+ hours)
m
0
l
July 4, 2012 1:31:11 AM

Well thermostat is set to 79F at the moment, too high for my liking but some people in my house prefer it that way.

At the moment my computer seems to be running fine, don't want to jinx it though. The only thing I changed was turning Graphics OverDrive off in Catalyst.
m
0
l
!