/ Sign-up
Your question

Cannot disable 'snap to default button' mouse option!

  • Configuration
  • Default
  • Mice
  • Customization
  • Windows XP
Last response: in Windows XP
June 25, 2005 11:32:01 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Although I have used both the Control panel/mouse menu, and the regedit
program to set the value for the snap_to_default_button option to zero (=no
snap), Windows keep doing this!

It is so annoying I'm thinking of re-installing WIndows!

Please, any ideas will be welcome!

More about : disable snap default button mouse option

January 8, 2010 5:02:23 PM

For me it only occurred when being connected to a specific network, directly or via VPN.

Here's what resolved it:

The registry key
"My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\InFileMapping\win.ini\Windows\SnapToDefaultButton"
was set to: "#USR:Control Panel\Mouse", which should have picked up the 0 from
"My Computer\HKEY_CURRENT_USER\Control Panel\Mouse\SnaptToDefaultButton", but didn't.

So I replaced "#USR:Control Panel\Mouse" with 0.