Sign in with
Sign up | Sign in
Your question

Nvidia surround problems

Last response: in Graphics & Displays
Share
July 4, 2012 6:38:48 PM

Hey guys ,
my 3 benQ XL2420t's arrived today and i set them up
I have them set up as . 1 monitor with Dvi - another monitor with Dvi - and my last monitor with Display Port
But when it came to setting up nvidia surround i could only go up to 4320x900
How do i fix this so i can go up to 5670x1080
I am running them of a Nvidia Gtx 680 (asus GPU tweek) model so can any one help me
a b C Monitor
July 4, 2012 6:51:45 PM

disable surround and select activate all displays in the nvidia control panel.

Then use the windows display options to arrange the monitors in the right order and set them each to 1920x1080 at 60hz 32bit color. Make sure they all hit the right resolution.

Now that your sure all your hardware is working go back to the nvidia control panel and enable surround. Skip the wizard and just leave it at 5670x1080. If that works you can run the wizard later for bezel correction and such.
m
0
l
July 4, 2012 7:16:12 PM

I just tryed this and still no luck all of the monitors are set up in 1920x1080 as you said but as soon as i turn on nvidia surround it just makes the monitors go to 4320x900 and that stays as the highest res i can go to
m
0
l
Related resources
July 4, 2012 7:27:22 PM

bucknutty said:
disable surround and select activate all displays in the nvidia control panel.

Then use the windows display options to arrange the monitors in the right order and set them each to 1920x1080 at 60hz 32bit color. Make sure they all hit the right resolution.

Now that your sure all your hardware is working go back to the nvidia control panel and enable surround. Skip the wizard and just leave it at 5670x1080. If that works you can run the wizard later for bezel correction and such.


Whould this be of any use to help to find out the problem http://gyazo.com/ecaedfb38f80c9aea618d2e7d721b7c0 and http://gyazo.com/d31479df1d7ea100df7bf9fd2c076342
m
0
l
August 18, 2012 5:28:12 PM

Don't know if you've figured this out already but i was having the same problem with my benq xl2420t but i had 2 other 60hz monitors and I thought that was the issue.

Yesterday I went to the nvidia website and updated my drivers to the latest Beta drivers for the 680 and that worked!

Hope this helps.
m
0
l
!