Sign-in / Sign-up
Your question

Can't customize Favorites Folder Icon

Tags:
  • Configuration
  • Customization
  • Favorites
  • Windows XP
Last response: in Windows XP
June 28, 2005 2:00:50 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On a Windows Media Center Edition 2004 Notebook Computer I can't seem
to assign a custom icon to a folder in Favorites. I can copy the same
folder to the desktop and customize the icon.

My old machine running Windows XP Pro allowed customization of
Favorites Folders and this machine seems to allow me to do it, but
when I am done the manilla folder icon still remains stubbornly there.

Folder seems to be read only...

Windows Firewall is turned off.

Webroot Spy Sweeper is off, though I think new version runs a process
no matter what.

Norton System Works 2005

John "J.J." Jackson

More about : customize favorites folder icon

Anonymous
June 28, 2005 2:00:51 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

You should consult the experts in the Windows Media Center newsgroup:
news://msnews.microsoft.com/microsoft.public.windows.mediacenter

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"JJ" wrote:

| On a Windows Media Center Edition 2004 Notebook Computer I can't seem
| to assign a custom icon to a folder in Favorites. I can copy the same
| folder to the desktop and customize the icon.
|
| My old machine running Windows XP Pro allowed customization of
| Favorites Folders and this machine seems to allow me to do it, but
| when I am done the manilla folder icon still remains stubbornly there.
|
| Folder seems to be read only...
|
| Windows Firewall is turned off.
|
| Webroot Spy Sweeper is off, though I think new version runs a process
| no matter what.
|
| Norton System Works 2005
|
| John "J.J." Jackson