Sign in with
Sign up | Sign in
Your question

IE6 click sound on links

Last response: in Windows XP
Share
Anonymous
June 28, 2005 12:33:47 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have a small but irritating problem.

I used to get a click sound when I selected a link, I do not get it anymore.
Does anyone know how to get it back?

Any help would be great.

NIK

More about : ie6 click sound links

Anonymous
June 28, 2005 12:33:48 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Tue, 28 Jun 2005 08:33:47 +0100, niknik1971 wrote:

> I have a small but irritating problem.
>
> I used to get a click sound when I selected a link, I do not get it anymore.
> Does anyone know how to get it back?
>
> Any help would be great.
>
> NIK

The sound event for that action can be found here:
Control Panel (classic view)> Sounds and Audio Devices> Sounds> Program
Events. The name of the event is "Start Navigation" and is located in the
"Windows Explorer" section. The default sound is "Windows XP Start.wav"

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
June 28, 2005 9:58:39 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have checked on the computer that I am having the problem and I can not
find "start Navigation"

Is there any way to reset the sounds.

NIK

"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:ee70YR%23eFHA.2692@tk2msftngp13.phx.gbl...
> On Tue, 28 Jun 2005 08:33:47 +0100, niknik1971 wrote:
>
>> I have a small but irritating problem.
>>
>> I used to get a click sound when I selected a link, I do not get it
>> anymore.
>> Does anyone know how to get it back?
>>
>> Any help would be great.
>>
>> NIK
>
> The sound event for that action can be found here:
> Control Panel (classic view)> Sounds and Audio Devices> Sounds> Program
> Events. The name of the event is "Start Navigation" and is located in the
> "Windows Explorer" section. The default sound is "Windows XP Start.wav"
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
Anonymous
June 28, 2005 11:41:00 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Tue, 28 Jun 2005 17:58:39 +0100, niknik1971 wrote:

> I have checked on the computer that I am having the problem and I can not
> find "start Navigation"
>
> Is there any way to reset the sounds.
>
> NIK
>

Check in Internet Options> Advanced. Under Multimedia is an option to "play
sounds." Apply that change. Close any open IE windows and then launch IE
again. Go back to Sounds in Control Panel. "Start Navigation" is not in the
first Windows section. It is much further down the list.

If still no luck, you may want to consider repairing your IE installation:
How to reinstall or repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;318378

--
Sharon F
MS-MVP ~ Windows Shell/User
!