Sign in with
Sign up | Sign in
Your question

Texture settings Problem in games

Last response: in Graphics & Displays
Share
July 6, 2012 12:52:09 AM

Hey there ive hand my new PC for about 2 days then everything looked great and i wanted to increase my fan speed and i accidentaly hit the default button in the bios and ever sence the plants and stuff in the game have jagged edges and other things do to. it used to look fine untill i hit default on the bios so do i need to do something in the bios or is there a different problem please help me.
a b Î Nvidia
July 6, 2012 1:04:59 AM

a pc to you might be different than a pc from my perspective. list machine/hardware/software/monitor-res and games.
July 6, 2012 1:11:40 AM

I have a EVGA GTX 670 Superclocked card with a Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Processor and 16 gigs of ram and the monitor Res is 1920x1080 and the games that ive tried that have it are Operation arrowhead Dragon rising and battlefield 3
Related resources
a b Î Nvidia
July 6, 2012 1:43:24 AM

does the motherboard support graphics ( on board video ) ? if so you need to go in the BIOS and set it where it should be. Read the booklet that came with your mother board.
July 6, 2012 3:46:45 AM

i found an on board video section but i dont know what to do on it
a b Î Nvidia
July 6, 2012 4:31:27 AM

if you can disable the on board do it. Or make it say "auto" so it will go to the video card when the video cable is hooked to it. or point it to the pci-e slot or "peg". hit "F10" and then "enter" to save. let reboot. should say something in the book under BIOS settings. Read the book. the information is there. You just need to familiarize yourself with it so you know what you are looking at while in the BIOS. .
July 6, 2012 3:17:14 PM

Are you talking about chaning the primary display because i cant do anything in the onboard section it says auto but its grey and i can click on it or change it
!