Sign in with
Sign up | Sign in
Your question

Icons in the toolbar missing

Last response: in Windows XP
Share
June 29, 2005 8:32:03 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

After unsuccessfully trying to establish a connection between my Win XP
Notebook to a Win98 desktop PC, several icons next to the clock disappeared.
There is no longer the AntiVirGuard icon, although the Guard is still active.
The icon for safely removing hardware although disappeared.
How can I get them back there?

In addition I am prompted to connect via one of my installed 56k modem
connections, while I am online via a fast LAN.
Where can I deactivate this prompting? It didnt occur until I tried to link
my two PCs without success.

Regards, Christian

More about : icons toolbar missing

Anonymous
June 29, 2005 6:05:04 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

usually the icans will come back after logging off and logging on again.

if you try to fix it by restarting wait about 30 to 40 seconds befor logging
on.

this is an issue in slow PCs.


"Christian" <Christian@discussions.microsoft.com> wrote in message
news:B12C95B6-0F36-43E9-AAA0-6F79A47C26AA@microsoft.com...
> After unsuccessfully trying to establish a connection between my Win XP
> Notebook to a Win98 desktop PC, several icons next to the clock
> disappeared.
> There is no longer the AntiVirGuard icon, although the Guard is still
> active.
> The icon for safely removing hardware although disappeared.
> How can I get them back there?
>
> In addition I am prompted to connect via one of my installed 56k modem
> connections, while I am online via a fast LAN.
> Where can I deactivate this prompting? It didnt occur until I tried to
> link
> my two PCs without success.
>
> Regards, Christian
!