Sign in with
Sign up | Sign in
Your question

6230 email settings for t-mobile

Last response: in Brands
Share
Anonymous
September 7, 2004 12:45:51 AM

Archived from groups: alt.cellular.nokia (More info?)

Has anyone got the email settings working for smtp and pop3 ?

Here's a earlier posting:

> > To do this go to Messages -> Message settings -> E-mail messages -> Edit
> > active e-mail settings -> Other settings -> POP3 connection settings ->
> Data
> > Bearer, and select GPRS. Go down to "Bearer settings" in same menu and
> > use
> > "general.t-mobile.uk" as the GPRS access point. Username is "user" and
> > password is "pass".
> >
> > It should then work when you hit retrieve so long as your email settings
> are
> > all set up correctly.
> >
> > To send an email you should use t-mobile's smtp server
> "smtp.t-email.co.uk",
> > and you'll need to specify the GPRS settings as above but select "SMTP
> > connection settings" instead of "POP3 connection settings".
> >
> > Let us know if this works. It did for me.
> >
> > Adam


I followed Adam's advice above using my demon mail settings for POP3,
and this works fine (nice one).

However, I tried to set up the smtp using t-mobile's smtp server
("smtp.t-email.co.uk") also as per Adam's instructions and this
doesn't (grrr).

Has anyone else got this thing working???

Dave
Anonymous
September 13, 2004 1:53:21 PM

Archived from groups: alt.cellular.nokia (More info?)

> However, I tried to set up the smtp using t-mobile's smtp server
> ("smtp.t-email.co.uk") also as per Adam's instructions and this
> doesn't (grrr).

Just double checked my settings and tested it again, it still works.

Are you 100% sure you've entered the smtp address correctly in the right
place?

Adam
!