Sign in with
Sign up | Sign in
Your question

New motherboard, old CPU ~ Will not boot.

Last response: in CPUs
Share
January 9, 2013 8:36:41 AM

Hi,

I have a old rig which works pretty fine, but until some moist attacked my motherboard and graphics card. The card still fine but the motherboard was toasted.

I got a new motherboard, which is a Asrock ConRoe 1333-DVI/H. I placed it in, placed the stuff from the old ones to the new ones. I pressed the power switch, the CPU fan are spinning, both of my case fans are spinning, HDD and both disk drives also working and the graphics card fan are also spinning, but no display. I tried to take all the RAM out start it up, no beeps. Tried the onboard display, still, no screen or beeps.

But I noticed something, I kept the computer running, but the CPU heatsink, North/South Bridge heatsink are cold ~ no difference from start up. Is the CPU or the motherboard have problems?

Specifications:

Aywun 102B MATX casing
Asrock ConRoe1333-DVI/H
Intel CORE 2 Duo E8400 @ 3GHz, 6MB cache, 1333 FSB
EVGA GeForce GT430 (been OCed to 760/800/1600)
Hyundai 1GB, 4 sticks = 4GB RAM, 400mhz
Delta Electronics 280 watts ATX PSU
Hitachi DeskStar 500GB HDD
2 Disk Drives

Misc.

2 case fans, one's 40mm and the other one's 120mm
Intel CPU heatsink fan

I don't really know my old motherboard model number, I only know its Intel. Apologies.

Any help is appreciated.

Thanks

More about : motherboard cpu boot

a b à CPUs
a b V Motherboard
January 9, 2013 10:51:57 AM

Hi

according to ASROC the 8400 is supported but subject to BIOS version

http://www.asrock.com/mb/Intel/ConRoe1333-DVIH/?cat=CPU

have you connected 12V supply to motherboard ?
usually near the CPU socket (either 4pin, 8pin or 4+4pin connector)

This is different from the PCI-E connecter for graphics supply but may be confused as looks similar (but will not fit)

regards

Mike Barnes
!