Sign in with
Sign up | Sign in
Your question
Closed

GTX 680 Ambient Occlusion Issue

Last response: in Graphics & Displays
Share
July 7, 2012 9:47:27 PM

I find ambient occlusion looks just weird in most games and turn it off.
Score
0
Related resources
a c 386 Î Nvidia
July 8, 2012 6:53:14 AM

I still think you need to play around with your Nvidia Control Panel settings and update to the latest 304.79 drivers.
Score
0
July 8, 2012 2:09:02 PM

Ambient Occlusion is an option on the Advanced Tab of the nVidia Control Panel. Just turn it off. I noticed it too...it was terrible in SWTOR and I'm usually not sensitive to these things. I turned it off--no more problems.
Score
0
a c 386 Î Nvidia
July 8, 2012 4:47:29 PM

Temile said:
Ambient Occlusion is an option on the Advanced Tab of the nVidia Control Panel. Just turn it off. I noticed it too...it was terrible in SWTOR and I'm usually not sensitive to these things. I turned it off--no more problems.

If you can, I recommend turning it off in the game specific settings. It's a great image quality enhancer when it works properly. Skyrim is a good example.


http://www.geforce.com/Optimize/Guides/the-elder-scroll...
Score
0
July 8, 2012 7:39:36 PM

I have tried turning it off in the game settings then forcing it, and vice versa. I have messed around with the driver settings and nothing seems to get AO to work. This happens in ALL my games that have AO. Does anyone have the same issue? I need help! This is so frustrating! I get those stupid flickering shadows in all my games... It's like the card doesn't know what to do with ambient occlusion.
Score
0
July 8, 2012 7:52:07 PM

Could it be my motherboard? Or are the drivers messed up???
Score
0
July 8, 2012 8:32:32 PM

lomboy13 said:
Could it be my motherboard? Or are the drivers messed up???


I would be stunned to find out this is any kind of hardware issue: card or motherboard. I'm still not clear on whether you have actually turned AO off and you're still seeing it or you've tried different ways to turn in on and still getting bad results.
Score
0
July 8, 2012 8:45:52 PM

I just finished a clean install of Win7 and installed 301.42 drivers. Same issues. WTF
Score
0
July 8, 2012 8:50:15 PM

Could it be a DX11 issue?
Score
0
a c 386 Î Nvidia
July 8, 2012 9:08:08 PM

Try the latest 304.79 beta drivers with a clean install.
Score
0
July 8, 2012 9:26:49 PM

Updated, no difference. I'm just gonna send my system in and let the manufacturers deal with it. I'm so fed up with this issue.
Score
0

Best solution

July 9, 2012 12:35:21 AM

It isn't a hardware issue...not on your 3rd 680. My guess:

1) The games you are playing aren't designed for ambient occlusion
2) You are more sensitive to the shadows than most people. I turned it off. I also turn off Bloom because I don't like that effect.
Share
July 9, 2012 1:46:31 AM

OK, I'm at a crossroad right now. If any of you could possibly record a video with ambient occlusion ENABLED and repeat the motions I did while walking out of Whiterun's front gate in Skyrim and look at that scaffolding. I just really want to know if this is normal. If it is, I will die a happy man!
Score
0
July 9, 2012 1:50:41 AM

OK I just googled it and I think it may have been the pain meds I am on because it seems every video has the same effects as my "issue".

I'm really sorry guys, I don't know why I thought this was a problem. Happens to be perfectly normal. I don't know what got into me haha. Thanks SOOO much everyone.
Score
0
July 9, 2012 1:50:49 AM

Best answer selected by lomboy13.
Score
0
a c 386 Î Nvidia
July 9, 2012 2:20:47 AM

Go to that Geforce.com optimization guide and tweak some of the .ini settings for shadows to improve the resolution quality. Turn on Ambient Occlusion for Skyrim.
Score
0
July 9, 2012 3:26:46 PM

Well...that's a new one for the list of possible solutions. From now on:

"My graphics is showing artifacts"

"Have you checked your pain meds?"

Or

"Will this power supply be enough for my graphics card?"

"It depends on how much pain medicine you are taking"
Score
0
a c 171 Î Nvidia
July 9, 2012 3:38:36 PM

This topic has been closed by Mousemonkey
Score
0
!