Sign in with
Sign up | Sign in
Your question
Solved

A8-5600k idles hot w/ Hyper 212 EVO

Last response: in Components
Share
January 10, 2013 12:02:00 AM

Hi, I just got a a8-5600k APU and a Hyper 212 EVO and it idles at about 55C - 60C at the desktop and I've re-installed the hyper 212 several times. does anyone know what is wrong with the temps? Oh and also the computer i am on now is an i5 with a hyper 212 EVO and it idles at about 34C so i don't think its my room temp. Thanks!
January 10, 2013 12:20:17 AM

what are u measuring temps with? what are load temps?

try core temp
m
0
l
January 10, 2013 12:25:30 AM

Sorry, I forgot to mention I was using Speccy. I have left it on for maybe 30 minutes now and it fluctuates between 55C - 44C. each core right now is at 44C. I would also like to say I have no drivers installed. I basically just installed windows and installed speccy. would installing the drivers lower the temps? Could it also be because im using on board graphics?
m
0
l
Related resources

Best solution

January 10, 2013 12:42:24 AM

try coretemp to measure temps, and also open task mng to check cpu useage during idle
Share
January 10, 2013 12:54:41 AM

Ok I installed coretemp and my CPU temp was about 21C but now its just 0C(?) (it has a question mark by it for some reason) and the task manager has maybe a 0%-3% usage. So does this mean that speccy just didn't work and my temps are fine?
m
0
l
January 10, 2013 1:30:18 AM

Best answer selected by josh980.
m
0
l
January 10, 2013 7:42:15 PM

I've never heard of speccy... the thermal couple in the cpu is only accurate at high temps, so its not really zero Celsius. Those idle temps are fine, happy overclocking btw XD.
m
0
l
!