Sign in with
Sign up | Sign in
Your question
Solved

PC to TV HDMI Issue

Last response: in Graphics & Displays
Share
July 8, 2012 12:31:07 AM

Hello,

I can not get my Vizio (Model E371VL) to display my desktop. I just purchased my computer on Friday and updated Windows 7 and my GPU. I can display my desktop by using a DVI to VGA cable but when I plug in the HDMI it says "No Signal". Sometimes it says "Retreving Data" and then says "No Signal" again.

TV: Vizio (Model E371VL)
GPU: NVIDIA GeForcw GTX 570
Motherboard: ASUS P8Z77-V Deluxe

More about : hdmi issue

July 8, 2012 12:37:25 AM

i have had this issue on a laptop before where the HDMI port was not set as a active display adapter. i would check that in your video cards control panel.
m
0
l
July 8, 2012 12:48:03 AM

Do you nave an NVIDIA GPU? I'm not sure how to set it as an active display adapter and would appreciate a quick walkthrough!

I read the following:

""Scroll down to the listing for your HDMI port under "Display Adapters." If the HDMI port is not listed, it is likely the HDMI port has completely failed and will need to be replaced. If the listing is present, right-click on it and click "Properties."

My HDMI port is not displayed; is it true that my HDMI port has failed?
m
0
l
Related resources
July 8, 2012 1:08:25 AM

sorry i donot have an nvidia card with HDMI handy. i would update your drivers for your nvidia card. then connect your tv and reboot the computer it should detect the HDMI connection then and allow your to go into the Nvidia control panel and set the display for your TV through the HDMI..
m
0
l
July 8, 2012 1:56:24 AM

I just restarted the computer with the DVI to VGA unplugged and the HDMI in and got no picture. It says my NVIDIA driver is up to date. Any other ideas?
m
0
l
July 8, 2012 2:09:05 AM

is this on a laptop or desktop that you are connecting via HDMI?
m
0
l
July 8, 2012 2:16:41 AM

Desktop.
m
0
l
July 8, 2012 2:22:46 AM

hmm im curious go ahead and connect your HDMI and set your tv to the input then on your computer right click on the desktop and select "Screen Resolution" then look to see if there are 2 monitors there.
m
0
l
July 8, 2012 2:27:40 AM

There are two displays shown.

Left - E371VL (my TV), numbered 2
Right - NVD SIM DSP (no idea what it is), numbered 1

Not sure if I mentioned this, but I am using the TV right now. I'm running DVI from my PC through an adapter to the RGB on my TV. Thank you for all your help so far!
m
0
l
July 8, 2012 2:30:01 AM

Im running a 580 with tv and under device manager > display adapters there are no hdmi's there.. So possibly listings of hdmi could only be for laptops.
m
0
l
July 8, 2012 2:34:03 AM

ok so are either of the displays greyed out?
m
0
l
July 8, 2012 2:34:31 AM

NVD SIM DSP is greyed out.
m
0
l
July 8, 2012 2:39:53 AM

hmm im not sure what that is other then it might be detecting the video card as a display. i would try uninstall and reinstall your drivers. it seems to have cured most with similar issues.
m
0
l
July 8, 2012 2:40:56 AM

Ok, I will uninstall and reinstall my GPU drivers and let you know how it goes.
m
0
l
July 8, 2012 2:44:13 AM

Are you using hdmi 2 on the tv? looking at the manual it states to use 2, but I’m confused also with the manual when its saying to plug in L & R audio jacks, shouldn’t the hdmi take care of sound on the tv. And same with a dvd player :o 
m
0
l
July 8, 2012 2:47:17 AM

if your graphics card interfaces with your sound card its not a problem. (that is why some graphics cards have sound cable adapters.) most newer cards will pull sound from integrated sound NP but will may not pull sound from expansion sound cards. without a sound cable attached.
m
0
l
July 8, 2012 2:57:52 AM

Uninstalled and reinstalled the GPU driver and still no display through the main HDMI or the side HDMI port.
m
0
l
July 8, 2012 3:00:44 AM

did you disconnect the dvi cable?
m
0
l
July 8, 2012 3:03:05 AM

excuse me for the question, are you planning to play lots of games with the tv?
m
0
l
July 8, 2012 3:03:43 AM

Yes. If I use the rear HDMI port on my TV, it says Retrieving Data for about five seconds then says no signal.
m
0
l
July 8, 2012 3:06:32 AM

what happens if you lower the res to 720p 1280 × 720 @ 60hz
m
0
l
July 8, 2012 3:07:22 AM

Yes, that is really all I use the computer for. I played Dragon Age 2 today and it looks great even using the DVI to RGB. I am more just curious and frustrated as to what is wrong with my HDMI.
m
0
l
July 8, 2012 3:10:29 AM

I'm not sure how to make the display 720 and not 1080.
m
0
l
July 8, 2012 3:17:24 AM

right click desktop and click on screen resolution then slide the slider down to that resolution.

Hope I’m wrong, I have a feeling the tv digitally (hdmi) will not accept 1080p. Analogue yes.
m
0
l
July 8, 2012 3:21:20 AM

I meant I don't know how to change from 1080p to 720, sorry! I made the resolution 1280 x 720 and it still did not work. I could accept that it does not work on this TV, but I also attempted to hook my PC up to a Sharp TV as well. I could even live with that; two tv's that don't work with my pc. But I can't even get my computer to show me that is recognizes that the HDMI cable is plugged in. Thanks for letting me rant :) 
m
0
l
July 8, 2012 3:32:29 AM

If it was that problem, setting your computers resolution to 1280x720 would have done the trick. Guess not.

Hmm do you know if you have onboard video? Can you disable that in the bios. Cant see this being the problem but is worth a shot.

Can try also in the nvidia control panel under 'manage 3d settings' setting an option for multi-display/mixed gpu to single display performance. While you’re there checkout the other tabs on the left hand side under display; change resolution ; view hdcp status; Could be an option there somewhere that can help you.
m
0
l
July 8, 2012 3:40:24 AM

Hmm do you know if you have onboard video? Can you disable that in the bios. Cant see this being the problem but is worth a shot.

I don't even know what that means! I also don't have an option to view hdcp status.
m
0
l
July 8, 2012 3:52:25 AM

I checked your motherboard and you do have onboard video. This could be the problem.

To get into the bios you need to restart your computer, upon boot up press delete to enter the bios.

Look for iGPU multi-monitor and disable it.

Save & exit.
m
0
l
July 8, 2012 3:54:27 AM

Attempting now. Thank you for all your help regardless!
m
0
l
July 8, 2012 4:09:15 AM

It was already disabled.
m
0
l

Best solution

July 8, 2012 4:19:16 AM

ok can try uninstalling Lucid Virtu MAX if it is installed. This is the software the igpu uses.

Sorry for the question, you are using the right hdmi port? The graphics card, the one that should be used has an hdmi port next to the dvi port. Reason im asking and sorry again if its silly is the motherboard has one too.
Share
July 8, 2012 4:29:34 AM

I am an idiot haha. That was it! I did not see the HDMI port near the DVI because it was not labled like the one I was using. I switched my TV to HDMI and saw my desktop but no icons then I fixed that. Thank you so much for all your help.
m
0
l
July 8, 2012 4:32:06 AM

hahaha your welcome mate. im happy now too :) 

Enjoy :) 
m
0
l
July 8, 2012 4:49:27 AM

On a final, ironic note: I think my display looked better using DVI then HDMI.
m
0
l
July 8, 2012 4:49:39 AM

Best answer selected by RJEwing.
m
0
l
July 8, 2012 4:56:50 AM

yes it can be that RJ, i would check if the tv has any options itself to do with overscan and clarity settings.

Also on a final note myself, to have the other hdmi port working you'll need to enable the igpu in the bios.

Thanks for selecting best answer.
m
0
l
!