Sign in with
Sign up | Sign in
Your question

YouTube Video's Freeze Constantly

Last response: in Graphics & Displays
Share
July 8, 2012 12:47:48 AM

Hey guys.

I know you have probably seen many threads like this. People complaining that YouTube does not run smoothly on their computer. I am having the same issue.

Whenever I run a YouTube video (or any video, not only YouTube) on 360p, the Audio is always good but the Video is either way behind or it's completely frozen. I, simply put, can not watch an entire YouTube video anymore.

I know the main source of my problem but I need some recommendations on what I should do to fix the problem.

I have a very old computer... don't laugh... here's the specs:
Pentium 4 2.8 ghz processor (without Hyper-Threading)
1.25 GB of RAM
Integrated graphics (Intel(R) 82845G/GL/GE/PE/GV Graphics) which has 64 mb of memory.
Internet Speed: 5 Mbits/sec

The main question is would my problem be with the CPU, lack of a graphics card, or a little of both?

I am not a person that needs a high performance computer but whenever I do watch the occasional YouTube video I want to be able to watch it with no hiccups. I would rather not spend any money on this piece of junk but I have a feeling that's the only way I will be able to fix this issue. Would overclocking the CPU help at all?

I have done some troubleshooting to fix this problem to no prevail. I checked for viruses and I made sure zero unnecessary processes are running while watching the video, and still have problems with playback.

If any other info is needed, please do not be afraid to ask. I am willing to try anything to fix this issue.
a c 99 U Graphics card
July 8, 2012 1:03:45 AM

Okay, open up a youtube video, right-click on the Video and a little menu should pop up. Click on Settings (not Global Settings). Then see if Enable Hardware Acceleration is checked. If it is, uncheck it. Then try and play another youtube video. Post back on any results.
m
0
l
July 8, 2012 2:42:35 AM

fantastik250 said:
Okay, open up a youtube video, right-click on the Video and a little menu should pop up. Click on Settings (not Global Settings). Then see if Enable Hardware Acceleration is checked. If it is, uncheck it. Then try and play another youtube video. Post back on any results.

Thanks for the quick response. I've actually tried that before because someone suggested it on a different site and that didn't make any noticeable differences.

I've also tried "HTML5 Video Player" trial located at http://www.youtube.com/html5 and that didn't make any differences either.
m
0
l
Related resources
a c 99 U Graphics card
July 8, 2012 2:45:22 AM

Uninstall all adobe flash installs. And update to the current version, if you haven't.

Does this happen with all browsers?
m
0
l
July 8, 2012 6:01:43 AM

fantastik250 said:
Uninstall all adobe flash installs. And update to the current version, if you haven't.

Does this happen with all browsers?

Sorry for the late response.

Before I uninstalled Flash, I tried a couple videos on IE7 and it was a lot smoother than Firefox (my default browser). It wasn't perfect, but there were times where the video was actually running with the audio. Definitely better than the mess I was used to with Firefox.

I re-installed Flash for Firefox and it was exactly the same. Video barely plays and I can hear the audio perfectly. IE7 was actually worst than before I uninstalled Flash. It appears the newest version of Flash made things worst on IE (previous version of Flash was probably from 2007-2009 when I used IE as a default).

Unfortunately, it doesn't seem like that accomplished anything other than my computer ran better with older versions of Flash.
m
0
l
a c 99 U Graphics card
July 8, 2012 6:04:06 AM

How about trying chrome, it's less intensive on older generation computers.
m
0
l
a b U Graphics card
July 8, 2012 6:38:05 AM

what operating system do you have?

http://support.google.com/youtube/bin/answer.py?hl=en&a...

General System Requirements:
•Adobe Flash Player 10.0.22+ plug-in
•Firefox 1.1+, Internet Explorer 7.0+, Safari 1.0+, Google Chrome, or Opera
•Broadband connection with 500+ Kbps
•Ubuntu and Linux OS users must also install the HAL module.


PC Specific Requirements:

•Platform: Windows 2000 or higher with latest updates installed
•Processor: 500MHz or faster
•RAM: 128MB or more
•Video Card: at least 64MB of video memory
•Sound Card: at least 16-bit

* Try lower the sound quality to 16bit 48000hz in sound properties - could be too high for the sound hardware and is losing sync
* Try lower the sound acceleration also.
* Set your explorer to defaults and delete all temporary internet files, reload youtube and let it refresh.
m
0
l
July 8, 2012 5:07:23 PM

I'll try Chrome, but I read that Chrome uses much more resources than Firefox does. Since I have an older computer, I didn't think that would be a good thing.

I have Windows XP. Another thing I should have specified on the top post.

I do fit all of those requirements though. I just barely get by with the graphics memory but I have plenty more processor, RAM, and internet speed to make up for it.

I'll try lowering my audio settings. Never thought about that. Where could I locate these properties you speak of? Can't say I am familiar with them.
m
0
l
a b U Graphics card
July 9, 2012 1:06:31 AM

You'll find the option in control panel > sounds, speech, and audio devices

click on sounds and audio devices

under sound playback it'll be in either volume or advance, its been awhile since using xp. If you look for tabs advance or properties in there you'll come across audio quality settings.
m
0
l
July 9, 2012 2:31:17 AM

Thanks for the help. After messing with the audio and video accelerations, and changing to Chrome, there is a noticeable difference.

Now I am having an issue where the video is slower than it should be, and then it speeds up and video looks like it's in fast forward just to catch up to the audio. It's considerable progress, but still kind of annoying. Any other suggestions?
m
0
l
July 9, 2012 2:35:03 AM

boju said:

* Try lower the sound quality to 16bit 48000hz in sound properties - could be too high for the sound hardware and is losing sync


I could not find this. I've looked all over the system at every audio setting and just could not find this option.
m
0
l
a b U Graphics card
July 9, 2012 2:45:46 AM

Bit rate should be in Control Panel > Sound > Select the sound card and click properties> Advanced > and select the bit rate you want. I got this instruction from google.

With your onboard graphics let me explain how it uses its memory, there could be something you can do to increase the memory limit.

Intel uses an Unified Memory Architecture (UMA) which means the graphic has no dedicated memory, instead it dynamically allocates the main memory as video memory.

In the bios (restart computer and press del upon boot up) look for UMA and see if you can set it higher to 128mb. I think that’s the limit but could go higher
m
0
l
a c 99 U Graphics card
July 9, 2012 3:35:39 AM

Okay, now let's see how much free memory you have. Although Chrome gave a noticeable difference, I want to know how much RAM space is getting taken up and if you have any other startup programs that are open.

Right-click on your taskbar at the bottom of the windows desktop and click on Task Manager. Then click on the performance tab. In it should say Physical Memory (MB). Can you tell me the numbers as you are playing a video? Total, Cached, Available, Free.
m
0
l
July 9, 2012 10:43:02 PM

fantastik250 said:
Okay, now let's see how much free memory you have. Although Chrome gave a noticeable difference, I want to know how much RAM space is getting taken up and if you have any other startup programs that are open.

Right-click on your taskbar at the bottom of the windows desktop and click on Task Manager. Then click on the performance tab. In it should say Physical Memory (MB). Can you tell me the numbers as you are playing a video? Total, Cached, Available, Free.

The only other thing I ever have running in my computer other than the internet browser is Avast. I pay close attention to my processes all the time.

After watching two videos, my cpu was at 100% during the majority of both videos.

m
0
l
July 9, 2012 11:08:26 PM

boju said:
Bit rate should be in Control Panel > Sound > Select the sound card and click properties> Advanced > and select the bit rate you want. I got this instruction from google.

With your onboard graphics let me explain how it uses its memory, there could be something you can do to increase the memory limit.

Intel uses an Unified Memory Architecture (UMA) which means the graphic has no dedicated memory, instead it dynamically allocates the main memory as video memory.

In the bios (restart computer and press del upon boot up) look for UMA and see if you can set it higher to 128mb. I think that’s the limit but could go higher

I don't have an actual sound card so maybe that's why I can't find it.

In the BIOS, the only thing I could find that is remotely similar to this was "Frame Buffer Size" in Video Configuration. It was already at the highest setting, at 8 MB (512 KB and 1 MB were the other options).
m
0
l
a c 99 U Graphics card
July 10, 2012 2:11:46 AM

Upon seeing the 100% CPU load, that could be the problem.
m
0
l
July 10, 2012 2:59:56 AM

fantastik250 said:
Upon seeing the 100% CPU load, that could be the problem.

Yeah I really have no clue how to fix that. I always assumed that was the problem and have not found a solution.

If you or anyone else has any ideas, I'd appreciate it.
m
0
l
!